Avisos
Vaciar todo

Mi sitio web en Joomla 2.5 se desconfigura al acceder como usuario registrado a los productos de Virtuemart  

Página 2 / 2
 
Jaime
 Jaime
Usuario eminente

Hola tengo un problema en mi sitio cuando uno entra como usuario registrado al Frontend.
Si se navega el sitio sin loguearse todo funciona bien, pero cuando una accede con un usuario registrado y quiere ver los productos de virtueMart (versión 2.0.20b ), se descofigura la web, no se cargan algunas imágenes y aparece un error en la creación de las urls como se puede apreciar en las imágenes siguientes:

Ya no se que hacer para solucionar este problema, actualice el Joomla a la versión 2.5.27 y el problema continua, un moderador me sugirió que desinstalara Akeebe, lo hice y el problema continua.

En la versión local actualice el VirtueMart y actualice el template y el problema continuó, con el agravante de que cambiaban todas la s modificaciones que se le hicieron al tema,....y por esta razon no lo hice en el servidor de producción.

Porfavor alguien que me ayude, llevo varios días con este problema y mi cliente ya esta muy molesto.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/10/2014 9:58 pm
Jaime
 Jaime
Usuario eminente

Gracias a todos por el apoyo!!!

ResponderCitar
Respondido : 29/10/2014 8:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La imagen es demasiada pequeña, si la puedes adjuntar con mayor tamaño seria de ayuda.

ResponderCitar
Respondido : 30/10/2014 12:48 am
Jaime
 Jaime
Usuario eminente

Listo!!

ResponderCitar
Respondido : 30/10/2014 7:18 pm

Cursos Gratuitos WordPress

Página 2 / 2