No accedo al administrador del sitio  

 
Montse
 Montse
Estimable Member

Es una cosa muy extraña, le pongo user y contraseña y se queda la página como estaba, sin ir a ningún sitio y sin dar ningún error....
Llevo trabajando toda la tarde, y al volver a activar la herramienta porque e me había terminado me ha pasado esto...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/12/2013 12:07 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Montse,

¿En algún momento has solicitado, días atrás, una acceso al backend de tu web para IPs de habla no hispana?.

Me comenta un Técnico de Soporte que tienes aplicada una restricción al backend mediante .htaccess:

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 12:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Montse
 Montse
Estimable Member

Qué va, ayer trabajaba y al caducar la sesión y volver a entrar me ocurrió. No puedo iniciar sesión porque me hace lo mismo, se queda como está, tanto en el sitio como en la página de administración. Qué puedo hacer?
Gracias.

ResponderCitar
Respondido : 29/12/2013 2:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Montse

Debes haber habilitado el plugin de Ldap ya que aparece ese mensaje al tratar de loguearse con cualquier usuario en el backend

Revisa el siguiente hilo de discusión :
https://www.webempresa.com/foro/24-Administración/67181-NO-PUEDO-ENTRAR-A-MI-ADMINISTRADOR.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 6:03 pm

Cursos Gratuitos WordPress

Montse
 Montse
Estimable Member

Hola MENTAL,

Desde tu phpMyAdmin, (previa copia de seguridad de la base de datos) debes verificar que los siguientes pugins estén habilitados, es decir "1".

- plg_authentication_joomla
- plg_user_joomla

Saludos

Pues es que se me plantea un problema, estoy con un nuevo PC y aún no tengo instalado el Appserver (que dicho sea de paso me está dando muchos problemas), el caso es que como no puedo acceder al sitio ni a la administración, tampoco puedo hacer una copia de seguridad. Lo único que puedo hacer es hacerlo desde cPanel, y claramente no quisiera tocar nada sin que me aconsejéis. Os envío un pantallazo de mis archivos a ver si me podéis decir cómo compruebo esto de los plugins que me comentáis.

ResponderCitar
Respondido : 29/12/2013 8:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Montse,

No se que tiene que ver AppServ en este problema ??

Debes acceder a tu cPanel, Bases de Datos, phpMyAdmin y localizar la tabla _plugins, editarla y localizar el plugin LDAP para pasar el "Status" de "1" (activo) a "0" (inactivo).

Haz una copia de seguridad desde tu cPanel antes de realizar el cambio indicado.

- Copias de Seguridad desde el Panel de Hosting cPanel: https://www.webempresa.com/blog/item/1110-copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 8:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Montse
 Montse
Estimable Member

Lo del AppServer lo decía porque al cambiar de ordenador, aún no tengo instalado ni el phpMyAdmin ni el motor de bases de datos, nada más, no es que tenga que ver, es que tenía problemillas para hacer una copia de seguridad con un nuevo ordenador nada más, olvídalo.
Mirad, os envío pantallazos porque no encuentro en las tablas el plugin LDAP, hasta me lo he exportado y todo para verlo mejor y nada, que no aparece.

ResponderCitar
Respondido : 29/12/2013 9:27 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Montse,

Muy bien no has debido mirar porque he pedido a un Técnico de Soporte que verifique si existe dicho registro (LDAP) en los plugins de Autenticación y me dice que si existe y que está en "1", es decir "activo".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 9:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Montse
 Montse
Estimable Member

Pues vaya muchas gracias, lo he localizado y, previa copia de seguridad según vuestra ayuda pues he puesto en el campo enable un 0. Nada, sigue fallando. Se queda como está de nuevo.

ResponderCitar
Respondido : 29/12/2013 9:49 pm
Montse
 Montse
Estimable Member

Los siguientes pugins estén habilitados, es decir "1".
- plg_authentication_joomla
- plg_user_joomla
Los siguientes pugins esténdeshabilitados, es decir "0".
_ plugin LDAP para pasar el "Status" de "1" (activo) a "0" (inactivo)

Ahora parece que funciona, pero madre mía, le doy a acceso y me aparecen las preguntas de inicio de sesión perfectamente, pero cuando pincho acceder me aparecen los datos de quien ha entrado. Esto no ocurría ayer.
Aprovecho para daros las muchas gracias por vuestra ayuda, ya que por lo menos he tocado esos plugin que me habéis indicado aquí y en otro hilo y ha funcionado, pero ahora se me plantea este problemilla que ayer antes de la incidencia funcionaba, por lo que creo que puede tener que ver con alguno de ellos. Podéis asesorarme?

Repito, muchas gracias.

ResponderCitar
Respondido : 29/12/2013 11:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Montse,

Me comentan en Soporte que te lo han solucionado y que accedes correctamente ¿es correcto?.

Sobre:

Ahora parece que funciona, pero madre mía, le doy a acceso y me aparecen las preguntas de inicio de sesión perfectamente, pero cuando pincho acceder me aparecen los datos de quien ha entrado. Esto no ocurría ayer.

¿Puedes ser más detallada en la explicación para que lo entendamos? 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 11:32 pm
Montse
 Montse
Estimable Member

Qué va, modifiqué los otros dos valores de los plugins:
- plg_authentication_joomla
- plg_user_joomla
Los puse en valor 1, que uno estaba y otro no. En soporte me dijeron que me fuera al foro, y ya les he explicado que había abierto una incidencia en previsión de que yo no lo pudiese solucionar, no pasa nada.
He abierto otro hilo con esta incidencia, que me parecía más correcto para no mezclar informaciones, si os parece bien.
https://www.webempresa.com/foro/27-Joomla%21-25/130131-Redirecci%C3%B3n-de-acceso-incorrecta-va-a-editar-perfl-de-usuario.html
Mil gracias, a ver si puedo terminar de solucionarlo con vuestra ayuda.

ResponderCitar
Respondido : 29/12/2013 11:38 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Montse,

Los plugins:

- plg_authentication_joomla
- plg_user_joomla

Debe estar en "Status" = 1 para que puedas logearte y logearse tus usuarios registrados.

Ok "hilo nuevo" gracias. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2013 11:50 pm

Por favor Iniciar Sesión o Registro