No consigo instalar sobipro  

 
MIREIA
 MIREIA
Usuario experto

Hola buenas noches: No consigo instalar Sobipro la pantalla se queda en blanco ( Adjunto pantallazo)

Si puedo instalar la versión 1.0.8 pero no la actual 1.1.2

El error ultimo que sale en error_log es:
[15-Sep-2013 21:13:39] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/09/2013 8:19 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola MIREIA,

Si miras la pestaña "requirements" de SobiPro verás que necesita PHP 5.3 o superior para funcionar:

- http://sobipro.sigsiu.net/download/sobipro/52-SobiPro-11-Full

Tu Hosting trabaja bajo PHP 5.2.

Si quieres trabajar con PHP 5.3 tendrás que enviar un ticket a soporte para que te informen.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2013 10:49 pm

Cursos Gratuitos WordPress

MIREIA
 MIREIA
Usuario experto

Muchas gracias Luis ahora mismo enviaré un ticket

Saludos

ResponderCitar
Respondido : 16/09/2013 8:29 am

Por favor Iniciar Sesión o Registro