Avisos
Vaciar todo

No funciona el modulo ruta de navegacion plantilla Helena  

 
Nuria
 Nuria
Estimable Member

Hola, tengo 3 modulos distintos para la ruta de navegación del la plantilla helena los he asignado para que se muestren en las paginas de cada idioma, pero no consigo que funcione solo aparece el inicio arriba pero nada mas.
Alguien me puede decir que esta mal

Gracias,
Nuria

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/05/2014 5:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

¿Que tipo de módulos son los que deberíamos ver en la posición "breadcrumb" dependiendo del idioma?.

¿Has probado a publicarlos en la posición "drawer" en lugar de "breadcrumb" para descartar que no sea un problema de la posición?.

Saludos

ResponderCitar
Respondido : 26/05/2014 3:53 am

Cursos Gratuitos WordPress

Nuria
 Nuria
Estimable Member

Hola Luis, gracias,... lo he puesto en la posicion drawer, y esta bien porque siempre se ve antes dependiendo del idioma cambiaba de posición. Pero ahora que la posicion es la correcta el problema es que solo se muestra la palabra inicio he seleccionado todas las paginas de cada idioma pero me doy cuenta que solo funiona cuando estoy dentro de la tienda, en las demás paginas solo se muestra el inicio. Tengo 3 modulos uno para cada idioma, y marcadas todas la paginas.
No entiendo porque en la tienda funciona y en las demas paginas no
Alguna idea?
Gracias,

ResponderCitar
Respondido : 26/05/2014 10:46 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Nuria,

Revisa lo que indican en http://stackoverflow.com/questions/14332444/joomla-2-5-breadcrumb-always-shows-home-only

Saludos

ResponderCitar
Respondido : 26/05/2014 10:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Nuria
 Nuria
Estimable Member

Hola Jordi he ido como dicen en gestor de modulo y en el modulo de ruta de navegacion he puesto sin cache en los tres idiomas, pero sigue igual 🙁

ResponderCitar
Respondido : 26/05/2014 12:01 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realmente para este pack Helena el tema de la ruta de navegación estaría pensado para ser utilizado solo en la tienda, ya que sería el único sitio donde sería útil su uso.

En todo caso he realizado algunas pruebas con este pack y veo que la ruta de navegación se muestra de forma correcta también en el resto de las páginas.

Verifica que la configuración de los módulos sea como la de la siguiente captura de pantalla:

ResponderCitar
Respondido : 26/05/2014 3:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nuria
 Nuria
Estimable Member

Hola Pablo, ya lo he hecho pero no funciona incluso he despublicado el ingles y aleman y he hecho uno para todos los idiomas y seleccionado todas las paginas y sigue quedando en inicio solo en la tienda funciona 🙁 no se que mas probar...

ResponderCitar
Respondido : 26/05/2014 4:39 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el siguiente post del foro de Joomla creo que ya veo la causa de tu problema:

http://forum.joomla.org/viewtopic.php?f=624&t=717156&view=next

Al parecer está relacionado con el hecho de tener la web en varios idiomas. En la administración de Joomla colócaque sobre el elemento Menús para que se desplieguen todos los menús que tienes creados. Entiendo que para algunos menú verás banderas que indicas que en ellos se encuentra la página de inicio para cada uno de los idiomas. Verifica si tienes uno que tenga una estrella. Indicaría que en él está el elemento de menú por defecto, que realmente no se cargará nunca pero será necesario que exista para arreglar el problema con la miga de pan.

De no existir vete a alguno de los menús que no esté usando. Por ejemplo, puede que tengas un "Menú principal". Crea en él un elemento de menú de tipo Artículos » Mostrar todos los artículos destacados , llámalo "Inicio" (o como quieras) y marca el parámetro Defecto, sin seleccionar ningún idioma en específico. Comprueba si tras hacer esto funciona la ruta de navegación.

ResponderCitar
Respondido : 26/05/2014 5:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nuria
 Nuria
Estimable Member

Hola Pablo, si efectivamente ahora ya funciona, 🙂
Muchas gracias!

ResponderCitar
Respondido : 26/05/2014 6:44 pm