No puedo actualizar joomla a 2.5  

 
Juan Carlos
 Juan Carlos
Estimable Member

Muy buenas,

Estoy intentando actualizar mi joomla a 2.5, pero no puedo.

He actualizado todos los componentes, módulos y plugins, tal y como se explica en vuestro video.

El problema llega cuando procedo a actualizar. Con el componente Admin tools, en primer lugar, no puedo instalar la ultima version del componente, me de un error y no funciona, la versión anterior si la puedo instalar pero no detecta la versión de joomla y por tanto no puedo actualizar. Adjunto error.

Y por el sistema de actualización de extensiones de joomla tampoco, porque me da otro error que también adjunto.

Qué puedo hacer?

URL del sitio: http://www.vidartv.es

Citar
Respondido : 20/06/2012 11:48 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Carlos,

La versión 2.5.5 da problemas la actualizar. Acaba de salir la versión 2.5.6, espera unos días a actualizar, por si aparecen nuevos bugs en esta versión http://docs.joomla.org/Category:Version_2.5.6_FAQ

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 20/06/2012 12:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

Y cuál será la razón por la que Admin Tools no detecta la versión que tengo y por la que no puedo instalar la última versión de Admin Tools?

ResponderCitar
Respondido : 21/06/2012 8:55 am
David Noguera
 David Noguera
Miembro Admin

Hola Juan Carlos, podría ser un problema de que no tienes habilitada la opción allow_url_fopen, envía un ticket de soporte para que lo revisemos y descartemos esta posibilidad.

En caso de que si esté habilitada tendremos que seguir pensando en otras posibilidades..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/06/2012 9:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

Hola David,

Ya han comprobado que si, está activada esa opción.

Tampoco me funciona la instalación de Akeeba Backup, así que esto se pone cada vez más difícil..

He visto que en el panel de control de webempresa hay una opción para hacer respaldo completo de la web y de las bases de datos, pero me extraña mucho que nadie ni aquí ni en el soporte técnico a través de los tickets me haya remitido a ella, por lo que no se si es de fiar..

Así que estoy en el mismo punto. He actualizado todos los componentes, modulos y plugins a la última versión pero no puedo actualizar joomla por Admin tools, ni puedo hacer la copia de respaldo con Akeeba Backup.

Qué puedo hacer?

Gracias.

ResponderCitar
Respondido : 25/06/2012 9:28 am
David Noguera
 David Noguera
Miembro Admin

Hola Juan Carlos, cual es el error que te aparece a la hora de hacer la copia de respaldo con Akeeba backup?? que problemas tienes con Akeeba backup??

Respecto al admin tools, es raro que no te detecte la versión de Joomla, si te han revisadoq ue el allow_url_fopen esté abierto, el error parece otro, algún bug o incompatibilidad con tu versión de Joomla o algún plugin...

Lo primero sería ver que pasa con Akeeba Backup para que puedas hacer un respaldo, luego mirar el Admin Tools...

Mientras tanto puedes tratar de actualizar a mano, que es sencillo, simplemente descomprimir un fichero en la raíz de Joomla.. pero claro previa copia de seguridad con Akeeba Backup..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2012 10:10 am

Cursos Gratuitos WordPress

Juan Carlos
 Juan Carlos
Estimable Member

El problema con Akeeba Backup es que no puedo instalar el componente. Me da el siguiente error:

Creo que lo mejor sería hacerlo manual. Descargar toda la web del directorio public_html y la base de datos por separado. Qué opinas?

Lo que no tengo claro es cómo o qué actualizar después.

Yo tengo la versión 1.7.4, no se qué paquete o parche es el que tengo que instalar.

ResponderCitar
Respondido : 25/06/2012 10:27 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Carlos,

http://www.joomla.org/announcements/release-news/5403-joomla-250-released.html descarga el Update Package para 2.5.0.

Y una vez hayas comprobado que funciona correctamente procede a descargar en http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6376 el fichero Joomla_2.5.0_to_2.5.6-Stable-Patch_Package.zip

Se instalan estos pack a través del instalador de extensiones de Joomla!.

Y luego proceder a la actualización del idioma español, http://www.joomlaspanish.org/noticias/200-versiones-del-pack-joomlaspanish-y-joomla/441-joomla-256-spanish.html --> Administrador y Front juntos (Zip).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/06/2012 11:24 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro