no puedo actualizar o migrar a joomla a 3.3.6  

 
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Buenos días,

Aún sigo teniendo problemas al actualizar o migrar a Joomla 3.3.6. Ya he revisado lo de las extensiones, he actualizado todo(antes de hacer la migración) y sigue apareciendo el mensaje que vuelvo a adjuntar. Recapitulando, tengo la versión joomla 3.3.6. (que no funciona). El virtuemart que quedaba por defecto de la actualización es 2.6.14. Tampoco puedo acceder a la administración, no puedo hacer nada desde allí. ¿Cómo puedo solucionar este problema? Por favor...

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/12/2014 1:38 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ysabel.
Actualiza el pluguin "EasyCalcCheck Plus", descargarlo desde:
http://extensions.joomla.org/profile/extension/access-a-security/site-security/easycalccheck-plus

Con algún gestor de archivos como puede ser "Filezilla", sustituye los archivos antiguos por los nuevos.

El plugin lo podrás encontrar en la carpeta plugins de tu instalación de joomla:

Una vez tengas esto solucionado, revisaremos el siguiente error y así iremos paso a paso.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 2:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Hola Pepe,

Muchas gracias. He realizado la actualización del plugin easycalccheckplus y ya no me aparece el error. Ahora sólo me muestra el mensaje que se muestra en la captura adjunta. Pero cuando intento acceder al sitio, me sigue apareciendo el mensaje :Warning: require(/home2/regalapl/public_html/catalogo/libraries/joomla/application/component/model.php) [function.require]: failed to open stream: No such file or directory in /home2/regalapl/public_html/catalogo/administrator/components/com_virtuemart/helpers/vmmodel.php on line 24

Saludos

ResponderCitar
Respondido : 28/12/2014 3:48 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Sobre lo que te aparece en captura debes enviar un ticket a soporte mediante tu área de clientes para que activen el parámetro.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 3:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ysabel.
Después de solucionar lo último desde soporte, ahora toca solucionar lo de virtuemar, El error que te da al entrar a la administración.

Edita el archivo "mod_virtuemart_product.php"
Sobre la línea 20 Reemplaza por lo siguiente.

if (!class_exists( 'VmConfig' )) require(JPATH_ADMINISTRATOR.DS.'components'.DS.'com_virtuemart'.DS.'helpers'.DS.'config.php');

Utilizas BreezingForm, porque este error viene por ese componente.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 4:17 pm
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Gracias Pepe,

Ya he contactado con el equipo de soporte, pero me indican que como he actualizado desde joomla 2.5.28 a joomla 3.3.6 y tenía VirtueMart 2.6.14 instalado que no me funcionará en Joomla 3 pues la versión de VirtueMart que funciona con Joomla 3.3.6 es la 3.0.2 y VirtueMart 2.6.14 no es actualizable directamente a VirtueMart 3.0.2 desde el backend, requiere de realizar varias tareas. Sólo que esto debo realizarlo a través del foro.

Sigo con el problema, qué puedo hacer?

Gracias

ResponderCitar
Respondido : 28/12/2014 11:42 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ysabel,

1. Deberías tratar de volver a la instalación que tenias antes de actualizar. ¿Hiciste copia de seguridad?, si la hiciste ¿como la hiciste, sabes restaurarla?

Vamos por pasos para no liarnos con todo el problema de golpe 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2014 1:06 am
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Hola Luis, si ya he hecho copia de seguridad y sí sé cómo hacerlo, de hecho he realizado la recuperación 7 veces pero sigo en las mismas. A mi lo que me preocupa es quedarme sin soporte por eso estoy tan interesada en tenerlo todo en orden y actualizado, pero esto esta siendo un proceso traumático. Sigo sin tener una solución.

ResponderCitar
Respondido : 29/12/2014 2:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Primero, siempre que realices este tipo de proceso, realizalo primero en un clon de tu sitio web, puede ser en una carpeta en el servidor o en tu máquina local

Lo que te recomendaría primero es que adicional a las otras extensiones, actualices tu virtuemart primero

http://virtuemart.net/downloads

Veo que virtuemart 3 también funciona en Joomla 2.5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2014 5:00 pm
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Estimados,

Sigo teniendo problemas con la migración a joomla 3.3.6, ya lo he intentado todoooo (lo que está a mi alcance con mi poco conocimiento), he restaurado la web de "prueba" en siete u ocho ocasiones, y nada, todo es problema, tras problema.

Sólo quiero preguntar si es pecado continuar con mi versión joomla 2.5.28 y virtuemart 2.6.14 (que por lo que tengo entendido cuando hago la revisión con el asistente virtual Stephan, hasta la fecha es la estable).

Otra cosa que no tengo muy claro es qué significa que el soporte soporte ha finalizado para la versión de joomla 2.5.? Y si es así por qué la migración ha sido tan traumática para mí. He visto en otros foros pero no veo que otros tengan el mismo problema, así que no me explico por qué no lo he podido hacer.

Pero si me dicen que puedo continuar como estoy y que en un futuro podré migrar sin problemas, no dejo de esta manera, es que no puedo más con esto.

Por favor ayuda..

Gracias y Feliz año...

ResponderCitar
Respondido : 01/01/2015 10:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ysabel,

Sólo quiero preguntar si es pecado continuar con mi versión joomla 2.5.28 y virtuemart 2.6.14 (que por lo que tengo entendido cuando hago la revisión con el asistente virtual Stephan, hasta la fecha es la estable).

Respuesta:

Deberías mantener tu instalación de Joomla 2.5.28 con VirtueMart 2.6.14 y esperar un tiempo a que la migración de VirtueMart sea más "easy" y permita una compatibilidad hacia adelante correcta, no es el caso actualmente.

Dicho esto creo que no es conveniente que actualices de momento tu instalación a Joomla 3. En Webempresa seguiremos dándote soporte sin problemas 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/01/2015 10:48 pm
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Muchas gracias Luis, me quedo más tranquila sabiendo que puedo contar con vuestra ayuda.

Un caluroso saludo. .

ResponderCitar
Respondido : 01/01/2015 10:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro