No puedo editar perfil de usuario ni nada  

 
Enrique
 Enrique
Usuario eminente

amigos les paso el problema que acabo de tener

Cuando creo un usuario para que pueda acceder desde la misma web, no accede a nada ni a editar perfil, ver perfil, al foro, y ni a los cursos ni nada. Por el momento la web se esta construcción .

les paso un acceso desde la web (no acceso de administrador):

- user: demo1
- pass: demo1

Porfa necesito ayuda de esto

La plantilla es JA university. y les comento que el unico cambio que he hecho en administrador de Grupos deusuarios es cambiar de nombre, y en acceso es crear dos mas que de los ya creados por defecto en joomla que son profesores y alumnos.

necesito su ayuda gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/04/2013 5:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que se trate de un problema con las urls amigables. Prueba a desactivarlas desde la configuración global de tu Joomla y comprueba si en este caso te funcionan los enlaces.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/04/2013 6:24 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Usuario eminente

Hola amigo ya intente lo que me dijiste pero...nada.
Alguna otra solución que me puedas dar u otra idea que tengas.

user: demo1
pass: demo1

aya me olvide de comentarte que en grupo de usuarios el único que elimine fue Proveedores y Grupo de Clientes que eran por defecto.

ResponderCitar
Respondido : 22/04/2013 6:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Te pasa lo mismo si cambias de template?

Si sigue ocurriendo , debe ser un tema de permisos, algo has eliminado o editado de manera accidental

Te sugiero que con una instalación paralela de Joomla verifiques cada uno de los grupos y permisos creados

Otra opción es que recuperes un backup de tu sitio web antes del cambio.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/04/2013 9:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Usuario eminente

Hola Enrique

Te pasa lo mismo si cambias de template?

Si sigue ocurriendo , debe ser un tema de permisos, algo has eliminado o editado de manera accidental

Te sugiero que con una instalación paralela de Joomla verifiques cada uno de los grupos y permisos creados

Otra opción es que recuperes un backup de tu sitio web antes del cambio.

Saludos.

Si amigo cuando cambio de template funciona perfectamente, en este caso cual seria el percance que tengo, ¿hago el procedimiento que me acabas de mencionar? el de verificar.

ResponderCitar
Respondido : 22/04/2013 11:47 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Puedes dejar la plantilla University por defecto para poderlo revisar ya que al momento no visualizo algún error de acceso:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2013 12:43 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Usuario eminente

listo ya esta Puedes notar el problema que tengo?

ResponderCitar
Respondido : 23/04/2013 12:55 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Veo que todas las opciones muestran otra plantilla menos el foro. Ingresando al foro tampoco muestra información alguna. Verifica creando otro ítem de menú por ejemplo en el principal para verificar si funciona. Verifica si le haz dado algún permiso que no permita mostrar los componentes.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2013 2:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Usuario eminente

No amigo Curioseando :huh: encontre el problema..ya lo resolvi, el problema no era nada de reinstalar ni cambiar usuarios desde phpmyadmin.

El problema esta desde la parte de "Gestor de Plantillas: Editar Estilo" de la plantilla que elegi como predeteminada, pues esta plantilla University necesita T3.
en la Seccion Standard
esta la opción Hide Main content block mi error fue ponerle Yes, entoces lo volvi a NO

Y listo mate al gallo que me atormentaba... 😛

mas bien me gustaria que me ayudes con esto
https://www.webempresa.com/foro/18-Pack-Empresa/107298-MegaMenu-plantilla-University-cambiar-posici%C3%B3n.html

ResponderCitar
Respondido : 26/04/2013 6:40 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Te hemos contestado el hilo que comentas, marcamos este hilo como solucionado.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/04/2013 12:26 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro