No se visualizan las "keywords" en el código fuente  

 
WebMaster
 WebMaster
Estimable Member

Hola buenos días,
tengo un cliente que me se queja de que no le constant las palabras clave cuando ejecuta el boton derecho---->ver código fuente de la página
Yo le he comentado que las "keywords" si estan introducidas en el back end de Joomla.
Este sitio esta utilizando la versión 2.5 de Joomla he estado mirando el código fuente en otras webs de clientes i se muestra correctamente, porque en esta no se muestran si realmente si esta introducido en la opción del backend de Joomla?
Adjunto capturas de pantalla

saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/10/2014 11:10 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Aparéntemente parece que algo se está cargando en el meta de Keywords, ya que no se ve vacío, sino con un montón de espacio en blanco.

Prueba a borrar todo el contenido actual del parámetro Metapalabras clave de la configuración global (haz una copia del contenido antes si quieres) y prueba a poner solo "alquiler vacacional" (sin las comillas). Verifica si se carga esto. De ser así, prueba a ir agregando más palabras clave.

De todas formas has de tener en cuenta que ya hace tiempo que los buscadores no tienen en cuenta el meta de Keywords para posicionar las páginas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/10/2014 12:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

WebMaster
 WebMaster
Estimable Member

Hola Pablo,
He realizado las pruebas que mencionas y me sigue sin mostrarse nada en las keywords. Ya se que no posiciona por las keywords pero a este cliente le gestionan alguna campaña de adwords.
Alguna sugerencia para poder resolver el tema de las keywords?

Saludos

ResponderCitar
Respondido : 29/10/2014 1:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que veo en algunas páginas interiores como Contenido solo visible a usuarios registrados sí que se están mostrando las keywords, por lo que el problema podría venir del hecho que se hayan puesto keywords específicas para la página de inicio.

Vete en la administración de Joomla a Menús->Menú principal (o como se llame tu menú principal) y edita el elemento de menú que tengas marcado para la página de inicio.

Una vez dentro vete a la pestaña Opciones Metadados y verifica que el campo Meta Palabras esté vacío. Es bastante probable que tenga espacios en blanco. No debe quedar nada.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/10/2014 2:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

WebMaster
 WebMaster
Estimable Member

Hola de nuevo Pablo,
parece ser que el único lugar donde no se visualizan las "keywords" es en la pestanya de "inicio".
Despues de hacer lo que me mencionas, me persiste el problema, adjunto unas capturas donde me he asegurado que no existieran espacios en blanco tal y como mencionas en tu anterior post y donde solo existe un item de menú para usuarios registrados, todos los demas estan públicos incluidos los artículos y categorias.
Habra alguna manera de solucionarlo??
Gracias de nuevo

Saludos
Ramon

ResponderCitar
Respondido : 29/10/2014 4:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba colocar algún texto en los meta keyworks del ítem de menú de inicio ya que es como si estuviera almacenado un caracter de retorno de carro invisible y no lo visualizarás desde la pantalla de configuración

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/10/2014 5:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

WebMaster
 WebMaster
Estimable Member

Hola Jhon,
acabo de probar lo que mencionas sin exito alguno 🙁 , me pregunto que si me pudierais decir que fichero es el que carga la página de inicio de Joomla y su ubicación las introduciria yo manualmente
ejemplo

Mil gracias de nuevo

Saludos

ResponderCitar
Respondido : 30/10/2014 10:22 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que tu elemento de menú "Inicio" está cargando una categoría de artículos de Joomla. Vete a editar esa categoría y verifica si en ella sí que hay espacios en blanco en el campo Meta Palabras.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/10/2014 1:38 pm

Cursos Gratuitos WordPress

WebMaster
 WebMaster
Estimable Member

Hola Pablo,
puede que te confundas, me carga una categoria de ZOO, he revisado y no hay ningún espacio en blanco ni nada por el estilo.
Os adjunto alguna captura de imágen

saludos

ResponderCitar
Respondido : 30/10/2014 3:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Llena datos en estos campos de metakeywords tanto a nivle del ítem de menú como de las categorías o categoría padre que estas mostrando

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/10/2014 4:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

WebMaster
 WebMaster
Estimable Member

Hola Jhon,
tema resuelto, he llenado las metakeywords tal y como mencionas, tanto a nivel de item como de categoria
Muchas gracias

Saludos

ResponderCitar
Respondido : 31/10/2014 10:00 am

Por favor Iniciar Sesión o Registro