Hosting WordPress Divi con Soporte en Español

nuevo elemento menú  

Página 1 / 2
 
Gloria
 Gloria
Trusted Member

Hola. Cuando intento crear un un nuevo elemento de menú, no puedo escribir en el primer campo (Tipo Elemento Menú) lo que impide crear elemento alguno. Tampoco se puede duplicar uno existente y modificar sus valores.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/11/2013 2:03 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

HOla Gloria

Te sale algún tipo de error o simplemente aparece deshabilitado?, puedes enviar algunas capturas de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/11/2013 6:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gloria
 Gloria
Trusted Member

No aparece ningún mensaje de error, simplemente no se puede escribir en el primer campo, como si estuviera deshabilitado. Tampoco en el campo contiguo (Seleccionar) que sólo se pone amarillo. El cursor del ratón no cambia al situarse encima como en el resto de campos.

ResponderCitar
Respondido : 16/11/2013 8:20 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gloria,

Deberías facilitarnos una captura de lo que comentas para que veamos el estado de esos campos y podamos hacernos una mejor idea de por donde puede venir el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2013 1:37 am

Cursos Gratuitos WordPress

Gloria
 Gloria
Trusted Member

Hola. Adjunto captura

ResponderCitar
Respondido : 17/11/2013 2:12 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gloria,

No has adjuntado nada.

- Los formatos de capturas admitidos son .jpg y .png
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2013 2:19 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gloria
 Gloria
Trusted Member

Pues no sé que ha ocurrido, pensé que había enviado un jpg...

ResponderCitar
Respondido : 17/11/2013 3:20 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gloria,

Para poder poner nombre a un ítem de menú 1º debes seleccionar que tipo de ítem vas a crear.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2013 3:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gloria
 Gloria
Trusted Member

Hola. Ya he mencionado que al hacer clic en el botón 'Seleccionar' sólo se pone amarillo y no muestra nada ni permite elegir tipo de ítem. Eso es lo que impide continuar el proceso.

ResponderCitar
Respondido : 17/11/2013 11:01 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gloria,

Se puede poner primero el título y luego seleccionar el tipo de elemento de menú. Puede que si no se muestra la ventana emergente que se lanza al pulsar en seleccionar, tengas algún bloqueador de elementos emergentes instalado en el navegador. Prueba a utilizar otro navegador, para comprobar si sucede lo mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/11/2013 10:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gloria
 Gloria
Trusted Member

Hola. Naturalmente he considerado todas las posibilidades más o menos razonables o lógicas que deberían funcionar. El asunto es que no vale ninguna de ellas. He probado varios navegadores y deshabilitar el bloqueo de elementos emergentes, pero sigo sin poder introducir datos en el campo 'Tipo elemento menú' y nada aparece en 'Seleccionar'. En consecuencia, puedo poner el título, aplicar cambios y ver que aparece en el listado de elementos del gestor de menús, pero al faltar el tipo de elemento, no se puede publicar. Es un problema que me supera por el momento y no le encuentro causa lógica. Agradezco cualquier sugerencia válida.

ResponderCitar
Respondido : 18/11/2013 1:19 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

Hola gloria

Es posible que tengas algún problema con la plantilla, prueba desde el gestor de plantillas, prueba con una plantilla alterna para la parte de administración, joomla 2.5 trae 2 plantillas para administración por defecto.

Otra cosa que podrías probar es actualizar tu Joomla, veo que usas la versión 2.5.11 y actualmente esta en la versión 2.5.16

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/11/2013 8:13 pm

Cursos Gratuitos WordPress

Gloria
 Gloria
Trusted Member

Hola, probaré ambas recomendaciones y veré qué pasa. Gracias
Saludos

ResponderCitar
Respondido : 19/11/2013 1:21 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gloria,

Verifica el siguiente articulo de Blog para que adjuntes capturas en caso de tener conflictos:

Detectar conflictos de jQuery, Javascript, Mootools mediante la herramienta Firebug
https://www.webempresa.com/blog/item/1096-detectar-conflictos-de-jquery-javascript-mootools-mediante-la-herramienta-firebug.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2013 3:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gloria
 Gloria
Trusted Member

Hola de nuevo. Creo q el problema es de carácter más general, no solo no puedo crear un nuevo item de menú, tampoco funciona otras cosas del administrador de joomla. No puedo trabajar con componentes y módulos... o sea, no me deja escoger las opciones... lo que falla es el administrador de joomla. Además el administrador me dice que joomla está al día, no puedo actualizarlo al 2.5.16 desde aquí.

Me han comentado que puede ser un conflicto con Mootools derivado del uso del componente ZhGoogleMap... no sé me ocurre qué puedo hacer. He probado todo lo que me comentais, excepto actualizar joomla.

Saludos
Gloria

ResponderCitar
Respondido : 20/11/2013 6:21 pm
Página 1 / 2

Hosting WordPress Divi con Soporte en Español

Por favor Iniciar Sesión o Registro