Párrafos demasiado juntos en artículos K2  

 
Juan
 Juan
Usuario eminente

Hola , llevo varios días intentando solucionar el siguiente problema y no hay forma...

Estoy utilizando artículos en K2, mostrandolos en mi página de inicio como Blog. Aquí muestro una intro del texto para después desarrollarlo cuando clickeas en un "Leer mas" . El caso es que una vez pinchas en "Leer mas" y se despliega todo el artículo los parrafos quedan sin formato, todos agolpados...
aquí podeis verlo..
http://www.marbellabaila.com/component/k2/item/183-gimnasia-hipopresiva.html

Creo que el problema parte del "Leer mas" ya que he probado a quitarlo y el artículo aparece bien con los interalineados correctos, obviamente esto no lo puedo quitar ya que en la página de inicio no me mantiene la configuración..

he probado también cambiado el editor, pero con esto tampoco funciona...
la versión de mi Joomla es la 2.5
Espero me puedan ayudar
Muchas gracias
Juan

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/01/2014 2:16 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Juan

En el detalle del artículo de k2 muestras el texto pero no veo párrafos que podrían mejorar la lectura.

Ingresa desde el backend al artículo y revisa el código fuente , deberías tener etiquetas

por ejemplo

Envía una captura de pantalla para ver como te aparece el código fuente en en editor (codigo html)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2014 4:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Usuario eminente

Hola Jhon, efectivamente eso es lo raro, sin embargo desde backend puedes comprobar que están puestas todas las etiquetas, es como si al poner el "Leer mas" estas se desactivaran..

te dejo una captura del backend..

saludos

ResponderCitar
Respondido : 31/01/2014 5:39 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Juan

Revisa los filtros que tengas habilitado en tu sitio web, desde configuración global => Filtro de texto, asegúrate de que el super usuario no tenga ningún filtrado.

Luego cambia de editor, coloca ningún editor, graba neuvamente y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2014 5:48 pm

Cursos Gratuitos WordPress

Juan
 Juan
Usuario eminente

Hola Jhon, el Super Usuario está sin filtrado en el filtro de texto, aún así he cambiado el editor a "Sin Editor" y le he dado a dado a guardar y nada... no funciona, te adjunto una captura del filtrado de texto para que lo veas...

Un saludo

ResponderCitar
Respondido : 01/02/2014 2:14 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si quitando el leer mas sucede lo mismo ya que actualmente se muestra toda la información en un solo div.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2014 4:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Usuario eminente

Hola Johnny
Te remito a mi primer mensaje, en cual eso ya lo he probado y funciona, lo que pasa es que en el la página principal donde muestro la intro del texto de los artículo me sale todo el contenido y claro, eso lo desordena todo... 🙁

esto es lo que decia yo en mi primer mensaje..
"Creo que el problema parte del "Leer mas" ya que he probado a quitarlo y el artículo aparece bien con los interalineados correctos, obviamente esto no lo puedo quitar ya que en la página de inicio no me mantiene la configuración.."

saludos

ResponderCitar
Respondido : 01/02/2014 6:32 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si cambiando la plantilla también sucede lo mismo, para descartar que este sea el caso.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2014 6:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Usuario eminente

Hola
he cambiado la plantilla por la que traé por defecto joomla incluso otra que tenia yo, pero no las muestra, al ir al dominio se queda totalmente en blanco 🙁

Saludos

ResponderCitar
Respondido : 02/02/2014 5:19 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Cuentas con las ultimas versiones de k2 y de Joomla?

En caso de ser negativo, previa copia de seguridad prueba actualizando ya sea la extension o el propio Joomla para verificar si se corrige el problema.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2014 6:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Usuario eminente

Gracias Johnny por tu respuesta, pero no me atrevo actualizar Joomla y K2 por ahora, ya que seguramente me suponga mucho tiempo poner de nuevo todo al día, actualizando también módulos, componentes y plugins...

Si teneis alguna otra idea que pueda probar os lo agradecería, si no, lo dejaría por el momento así.

Un saludo

ResponderCitar
Respondido : 03/02/2014 11:30 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece un problema de la configuración del K2. Vete en la administración de Joomla a Componentes->K2->Ítems. Pulsa en el botón K2 Parámetros de la parte superior derecha. Se abrirá una ventana emergente.

Vete a la pestaña Contenido. En el apartado Limpieza de contenido verifica que tengas en No el parámetro Limpieza HTML en texto completo (quitar etiquetas). De no ser así cámbialo y guarda los cambios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/02/2014 3:13 pm

Cursos Gratuitos WordPress

Juan
 Juan
Usuario eminente

Hola Pablo has dado en el clavo :cheer: :cheer: era eso...

Mucha gracias a todos...
Juan

ResponderCitar
Respondido : 04/02/2014 11:30 am

Por favor Iniciar Sesión o Registro