Php > 5.3  

 
daber
 daber
Estimable Member

Algunas extensiones como Sourcerer, no son compatibles con php 5.2.17 y piden ya versiones => a la 5.3.
Pensais actualizar la verisión del servidor en breve?
Saludos B)

Citar
Respondido : 10/04/2012 3:05 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Daber:
Si, es verdad...
Es más, muchas de las nuevas versiones de extensiones para Joomla solo funcionan con PHP 5.3.
Incluso la versión 3 de Joomla solo funcionará con él.

Lo que puedes hacer es solicitar al hosting que haga te haga la migración hacia un servidor que tenga PHP 5.3.x.

Saludos

Orientar personas, despertar vida.

ResponderCitar
Respondido : 10/04/2012 3:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

daber
 daber
Estimable Member

Pues lo cierto es que he pedido ya a mi hosting el cambio y esperan la confirmación, pero, podría alguien que tenga ya php 5.3 con Joomla 2.5, decirme si ha experimentado algún problema? Porque he leido recientemente que es el recomendado para Joomla 2.5, pero me asaltan dudas por si puedo estropear algo.
Saludos B)

ResponderCitar
Respondido : 12/04/2012 3:17 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola Daber:
Mira aquí: http://www.php.net/manual/es/migration53.incompatible.php

Y agrego: tengo unas 10 instalaciones Joomla con 2.5.x y PHP 5.3.x y no he tenido problemas con ninguna de las extensiones instaladas.

De todas formas la nuevas versiones de PHP siempre suponen no solo mejoras en cuanto a características sino en cuanto a seguridad y a fallos.

Asimismo, si un desarrollador ha hecho extensiones en PHP 5.2.x pero para Joomla 2.5.x deberá actualizarse si o si.

No sé qué tipo de extensiones tengas además de las propias de Joomla, podrías ver en los sitios de sus creadores si hay alguna incompatibilidad al respecto.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 12/04/2012 3:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro