Poner link en imagen del Background (BIS)  

 
Juan Carlos
 Juan Carlos
Estimable Member

Parece que hay algún problema con el anterior post.

Mi problema es que necesito poner un link en el background de mi web, que ahora es una imagen de un color rojo muy clarito, casi blanco.

La imagen está indicada en el CSS style1.css con el siguiente código:

#rt-drawer, #rt-top, #rt-header, #rt-menu, #rt-showcase, #rt-feature, #rt-utility, #rt-breadcrumbs, #rt-maintop, #rt-mainbottom, #rt-main, #rt-bottom, #rt-footer, #rt-copyright, #rt-debug {
background: #ffffff url( ) no-repeat fixed center;

}

Por lo que he leído y la últimas indicaciones de webempresa tengo que usar este código en el php:

Entiendo que entre div y onlinck tendré que poner algo, no se mucho de código por eso digo que entiendo, pero no lo se, por eso pregunto.

Lo que he hecho ha sido crear una etiqueta header en el index.php de mi template y ha quedado así, no se si estará bien

<html xmlns=" http://www.w3.org/1999/xhtml" xml:lang="language; ?>" lang="language;?>" >

displayHead();
$gantry->addStyles(array('template.css','joomla.css','style.css'));
?>

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-28766590-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

<body displayBodyTag(); ?>>
countModules('drawer')) : ?>

countModules('header')) : ?>

displayModules('header','standard','standard'); ?>

countModules('navigation')) : ?>

displayModules('navigation','basic','basic'); ?>

countModules('showcase')) : ?>

displayModules('showcase','standard','standard'); ?>

countModules('feature')) : ?>

displayModules('feature','standard','standard'); ?>

countModules('utility')) : ?>

displayModules('utility','standard','basic'); ?>

countModules('breadcrumb')) : ?>

displayModules('breadcrumb','standard','standard'); ?>

countModules('maintop')) : ?>

displayModules('maintop','standard','standard'); ?>

displayMainbody('mainbody','sidebar','standard','standard','standard','standard','standard'); ?>

countModules('mainbottom')) : ?>

displayModules('mainbottom','standard','standard'); ?>

countModules('bottom')) : ?>

displayModules('bottom','standard','standard'); ?>

countModules('footer')) : ?>

countModules('copyright')) : ?>

countModules('debug')) : ?>

displayModules('debug','standard','standard'); ?>

countModules('analytics')) : ?>
displayModules('analytics','basic','basic'); ?>

finalize();
?>

Pero no funciona.

Cómo tengo que hacerlo?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/04/2013 5:43 pm

Por favor Iniciar Sesión o Registro