Problema configuración de texto css  

 
Pedro
 Pedro
Usuario experto

No entiendo he copiado exactamente lo mismo copiando y pegando, y me salen los textos de abajo desconfigurados he copiado los mismos parámetros de css y me sale mal configurado.
por que por que :woohoo: :S

Citar
Respondido : 24/04/2013 2:15 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Pedro,

Se agradece que cuando formules una consulta:

- Antes de abrir un tema nuevo, realiza una consulta por si la solución ya está en un mensaje anterior.
- Verifiques que tu sitio web NO está cerrado por "mantenimiento". En su defecto puedes facilitar un acceso de usuario "Registrado" para acceder al frontend y verificar el problema. Coloca los datos de acceso entre etiquetas [hide]. - Facilites la URL "exacta" de tu sitio web, donde podamos ver el problema concreto que consultas.
- Trates de documentarla lo mejor posible, con capturas y enlaces concretos que apunten al problema.
- Los formatos de capturas admitidos son .jpg y .png - Con una explicación clara del problema que podamos entender, si es posible explicando por pasos para que podamos reproducir la incidencia o al menos situarnos.
- Informando de que versión de Joomla! utilizas así como la versión de la extensión que se encuentre afectada en tu problema concreto, así descartamos vulnerabilidades o incompatibilidades de versiones antiguas.
- Aquella información adicional que consideres importante que debamos tener en cuenta para ayudarte mejor.
- Que realices la consulta en la Categoría adecuada del Foro, nos ayuda a mantenerlo más organizado y que otros usuarios encuentren mejor las respuestas ya dadas.
- Publica tus post en la Categoría que corresponda a tu versión de Joomla y tu consulta concreta.
- Realiza las consultas de forma individual y no anides muchas consultas bajo un mismo hilo, acabamos confundiendo a otros usuarios que buscan soluciones ya aportadas, dificultamos las respuestas, ya que siempre se quedarán parte de las consultas sin responder mientras el hilo avanza, al mezclar muchos temas en un solo hilo en muy difícil hacer un seguimiento de la consulta inicial y esto acaba llevando al hilo a un estancamiento.
- Cuando escribas un nuevo post en el Foro, escribe un "Título" significativo para el post que identifique el problema, de lo contrario, un simple "Ayuda por favor" no permite entender el problema, ni a otros usuarios a encontrar una solución como la que tu buscas cuando escribes este post. - No escribas en mayúsculas, no es de netiqueta.

Saludos y gracias por tu colaboración.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/04/2013 2:24 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pedro
 Pedro
Usuario experto

Esto no lo entiendo:

Verifiques que tu sitio web NO está cerrado por "mantenimiento". En su defecto puedes facilitar un acceso de usuario "Registrado" para acceder al frontend y verificar el problema. Coloca los datos de acceso entre etiquetas [hide]??

Acabo de crear un usuario era eso lo que querias?

Ha sido añadido como usuario a Pack Empresa Camber J2.5 por un administrador.

Este correo electrónico contiene su nombre de usuario y contraseña para que pueda identificarte en http://www.arquitectosenreformas.es/

Usuario: moderador
Contraseña: camtropus

. - Facilites la URL "exacta" de tu sitio web, donde podamos ver el problema concreto que consultas.

http://www.arquitectosenreformas.es/index.php?option=com_content&view=article&id=68&catid=81&Itemid=570

- Trates de documentarla lo mejor posible, con capturas y enlaces concretos que apunten al problema.

el problema se ve claramente en el enlace que te he puesto, es que he copiado lo mismo y me sale diferente, no entiendo porque.

- Los formatos de capturas admitidos son .jpg y .png - Con una explicación clara del problema que podamos entender, si es posible explicando por pasos para que podamos reproducir la incidencia o al menos situarnos.

- Informando de que versión de Joomla! utilizas así como la versión de la extensión que se encuentre afectada en tu problema concreto, así descartamos vulnerabilidades o incompatibilidades de versiones antiguas.

la version de joomla es 2.5
donde veo las versiones de las extensiones

ResponderCitar
Respondido : 24/04/2013 3:05 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Pedro,

Las instrucciones enviadas son para poder entender correctamente el problema ya que en el primer post no se entendía tu necesidad, en todo caso puedes revisar en el siguiente enlace la tipografía de la plantilla: http://demo.rockettheme.com/joomla/camber/features/typography ,podrás revisar el código que debes en el editor de texto en la sección de código. Te puedes ayudar con la herramienta firebug. En el siguiente artículo del Blog de Webempresa se explica el uso de Firebug, herramienta destinada a localizar cadenas de código, estilos, etc., desde tu navegador:

- https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Firebug Lite for Google Chrome:
- https://chrome.google.com/extensions/detail/bmagokdooijbeehmkpknfglimnifench

Fifebug Firefox:
- https://addons.mozilla.org/es-es/firefox/addon/firebug/

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/04/2013 3:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro