Problema contacto aicontactsafe  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

El otro dia tuve un serio problema que consistia en un problema con las redirecciones de los dominios, que hacia que no cargara los archivos de la template ni el menu Contacto(creado con aicontactsafe)....El problema era que cada web que tenia en mi hosting tenia un dominio principal .com y el .es lo redirigia al .com pero no habia activado la opcion de Wild Card Redireccionamiento y eso me provocaba errores en la web.

La web era Midinka

...El problema ahora lo tengo con la web Papel o tijera. En ella, he activado el Wild Card Redireccionamiento y carga bien la template sin problema aparente. El problema me viene con el menu CONTACTO, que aparece en blanco(cuando debería funcionar perfectamente) y me da error 500. Network error en la consola de FIREBUG.

Esta web es un copi paste de www.midinka.com, lo cual me lleva a pensar de que hay algun tipo de configuracion de la web antigua o hay algun redireccionamiento mal hecho

LO CURIOSO DEL TEMA ES QUE ESE ERROR NO ME APARECE EN EL UNICO FICHERO ERROR_LOG que encuentro. Lo cual me lleva a pensar que incluso el fichero error_log pudiera estar ubicado en otra parte...

Muchas gracias...

Citar
Respondido : 12/10/2013 10:09 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Puedes enviarnos una captura de como tienes configurado dicho ítem de menú ya que ademas de mostrarse en blanco se abre una nueva ventana que no es normal.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 5:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jhony por tu respuesta.Tenia configurado el campo abrir en :Nueva ventana y lo he cambiado en actual por eso se abria en otra ventana diferente aunque en blanco(esto sigue pasando). Ahora sale en la misma ventana pero todavia mal con el mismo problema.

Paso la configuracion de menu que tenia.

Repito: Mi impresion es que es un tema de configuracion de rutas o dominios...no tiene nada que ver con aicontactsafe. Este siempre me ha funcionado correctamente en otras webs que he implementado-

Un saludo

ResponderCitar
Respondido : 12/10/2013 6:15 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

En el select profile cámbialo por default form limpia la cache y realiza la prueba nuevamente.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 6:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Ya he probado, mismo problema. Este paso lo habia revisado ya, estaba puesto a default para borrar.

Nota:creo que es un tema de dominios o rutas...como en el anterior problema en la web midinka.com

ResponderCitar
Respondido : 12/10/2013 6:44 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Para descartar lo que comentas puedes eliminar la redirección y realizar la prueba, descarto que sea eso pero puedes comprobarlo, desactiva también las url amigables para ver si hay algún conflicto.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 7:02 pm

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Borrada la redireccion, limpia la cache y desactivadas url amigables...persiste el problema.

Gracias Johny

ResponderCitar
Respondido : 12/10/2013 7:25 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Ahora descartado esos dos problemas revisemos el componente. Verifica si los formularios se encuentran publicados:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 7:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Estaban publicados...sin novedad...no funciona

ResponderCitar
Respondido : 12/10/2013 9:13 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

Podría ser un error 500 o derivado de otra extensión.

Joomla 2.5 y versiones superiores permiten deshabilitar componentes sin tener que desinstalarlos. Prueba a deshabilitar Akeeba backup.

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 9:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

akeeba backup deshabilitado. Sin novedad, no funciona.

En la página web www.midinka.com , copia clon de esta pagina, no hay problema, con este componente(akeeba backup). Tiene instalados los mismos componentes. Tenia el mismo problema que el menu contacto y se arreglo asi, con la solucion de las redirecciones(este comentario solo es una nota, ya que tampoco puedo estar seguro). La solucion la reviso vuestro compañero Lucas.

ResponderCitar
Respondido : 12/10/2013 9:45 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

¿En el módulo de contacto utilizas algún Mapa?

Adicionalmente revisa esto en configuration.php para la web sobre la que consultas:

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2013 10:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Creo que vamos bien encaminados.

1º El perfil seleccionado no tiene mapas..."TIENE SOLAMENTE LA PALABRA HOLA" para descartar problemas de plugins-

2º papelotijera.com tiene como puedes ver en el fichero adjunto bien el campo Hospedaje de la configuracion de la base de datos(Localhost).

Sin embargo, la web www.midinka.com esta mal configurado(127.0.0.1), por lo que puedo entender que en algun lugar www.papelotijera.com esta buscando datos(problema de direccion) a www.midinka.com. De ahi el error que me comentas.

ResponderCitar
Respondido : 13/10/2013 9:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Lo correcto es que dicho parámetro contenga la palabra localhost, un técnico me comenta que lo del problema de tu otra web era porque cargaba sin las www en este caso no carga con o sin www. Verifica si desactivando algún parámetro como el captcha entra en funcionamiento:

No haz estudiado la posibilidad de utilizar otro componente? Tienes muchas opciones: http://extensions.joomla.org/extensions/contacts-and-feedback/contact-forms

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2013 5:02 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro