Avisos
Vaciar todo

Problemas al actualizar el Framework T3 de JoomlArt  

Página 1 / 2
 
Luis Miguel
 Luis Miguel
Honorable Member

Buenas al actualizar el plugin T3 System Plugin de JoomlArt al página se queda en blanco y no tengo acceso ni al backend.

Primero realicé la prueba en el mismo sitio de producción Contenido solo visible a usuarios registrados

Citar
Respondido : 28/02/2013 12:01 pm
Hicham
 Hicham
Miembro Admin

Hola Luis,

Veo que al instalar el Plugin se produce un Error 500 :

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

Aquí tienes un artículo que explica que es un error 500.

https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Envíanos las línea de error que salen en fichero error_log de dominio vyca.euskaljoomla.com.

Saludos

Esta publicación ha sido modificada el hace 6 meses por antonio
ResponderCitar
Respondido : 28/02/2013 12:23 pm

Cursos Gratuitos WordPress

Luis Miguel
 Luis Miguel
Honorable Member

Mando todo el fichero error_log

ResponderCitar
Respondido : 28/02/2013 12:32 pm
Hicham
 Hicham
Miembro Admin

Hola Luis,

Parece que el Plugin no no encuentra la librería suhosin.so de php

PHP Fatal error: Cannot redeclare t3import() (previously declared in /home/euskaljo/public_html/vyca/plugins/system/jat3/jat3/core/common.php:26) in /home/euskaljo/public_html/vyca/plugins/system/t3/includes/core/t3.php on line 31
[28-Feb-2013 12:26:00] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/suhosin.so

¿Qué versión de php estás usando?

Se puede saber deste Cpanel >> php.

Saludos

ResponderCitar
Respondido : 28/02/2013 12:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Miguel
 Luis Miguel
Honorable Member

Estos son los datos

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 28/02/2013 1:23 pm
Hicham
 Hicham
Miembro Admin

hola Luis,

Veo que tienes una versión desactualizada del el Plugin.

Aquí puedes descargar la última versión de JA T3, que es la 2.6

http://www.joomlart.com/forums/downloads.php?do=file&id=2089

Saludos

ResponderCitar
Respondido : 28/02/2013 2:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Ya he actualizado el plugin y veo que va todo bien.

Pero en un articulo de Luis en webempresa

Dice actualizar el Framewerk T3 a la version Framework T3v3 estable, concretamente la versión 1.1.0 de JoomlArt.

¿con el plugin plg_system_jat3.v2.6.0.zip que he instalado ya esta todo? o ¿ahora ya puedo instalar el plg_system_t3.v1.1.0.zip?

Esta publicación ha sido modificada el hace 6 meses por antonio
ResponderCitar
Respondido : 28/02/2013 3:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Con esta versión del plugin que has instalado no debería ser necesario instalar la otra versión que comentas, ya que se trataría de una versión más antigua.

ResponderCitar
Respondido : 28/02/2013 3:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Gracias pablo

Me comentas que el tutorial que Luis ha realizado ayer la versión que presenta Framework T3 de JoomlArt concretamente la versión 1.1.0 y que es archivo 2.6 es más nuevo?

ResponderCitar
Respondido : 28/02/2013 6:32 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Es bueno separar las cosas 🙂 una cosa es el Framework, al que yo hago referencia en todo momento en el artículo y otra cosa distinta el plugin JA T3 que efectivamente es la versión 2.6.0:

- http://www.joomlart.com/forums/downloads.php?do=file&id=2089

He modificado el artículo para que no de lugar a confusiones:

-

Saludos

ResponderCitar
Respondido : 28/02/2013 9:15 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Por si lo quires más documentado aún:

http://www.youtube.com/watch?feature=player_embedded&v=TJ6pa7rABBU

Saludos

ResponderCitar
Respondido : 28/02/2013 10:19 pm
Luis Miguel
 Luis Miguel
Honorable Member

Utilizo la Plantilla JA_Tiris del Pack Tienda. ¿Tengo que actualizar el Framework T3 de JoomlArt? y ¿cual es el archivo que tengo que instalar :blush: ? ya que vienen varios.

Captura de 5 archivos los de Joomla 3.0 me imagino que no ya que es joomla 2.5

Captura del pie de la página:

ResponderCitar
Respondido : 28/02/2013 10:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Me he perdido un poco ¿has visto el vídeo?, ¿has leído los cambios que he publicado en el artículo?.

-

Saludos

ResponderCitar
Respondido : 28/02/2013 10:33 pm
Luis Miguel
 Luis Miguel
Honorable Member

Perdón he tardado en enviar el post Contenido solo visible a usuarios registrados y no me he dado cuenta de lo que habías puesto lo miro y comento.

ResponderCitar
Respondido : 28/02/2013 10:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Sin problema!! 🙂

Contenido solo visible a usuarios registrados

Nota: No te líes con las actualizaciones automáticas, usa el Gestor de Extensiones como lo harías con cualquier otra extensión, te ira mejor 🙂

Saludos

ResponderCitar
Respondido : 28/02/2013 10:45 pm
Página 1 / 2