Sobipro no funciona en mi sitio web  

 
Heidy
 Heidy
Estimable Member

Buenas Tardes:

Hoy se subió a http://www.itmediax5.com.ve/lx/marbie/laguiadelmedico/web/ pero este arroja error en el componente SobriPro versión 1.1.2, que fue instalado en un Joomla 2.5.11, y que funciona perfectamente en el servidor de producción: http://electrolite.com.ve/laguiadelmedico/ del cliente.

Ya verifique que las versiones de Apache, Php y MySql cumplieran con los requisitos mínimos para funcionar, por ello funciona toda la página, pero seguro son unas librerías que se necesitan activar para el SOBIPRO, que están en el siguiente link.

Requerimientos del Componente
http://sobipro.sigsiu.net/sobipro/requirements

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/12/2013 1:44 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Nos comenta un técnico que ya ha enviado un ticket a soporte y le han confirmado que el servidor cumple con los requisitos necesarios para ejecutar SobiPro.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2013 3:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Heidy
 Heidy
Estimable Member

Hola Pablo:

Efectivemente envie un ticket ayer, en el cual indicaron que si tenia problemas lo escribiera en el foro, por ende escribi, ya que el componente no me funciona en este servidor, pero en el del cliente si 🙁

ResponderCitar
Respondido : 03/12/2013 3:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que lo que has hecho es mover la web de un servidor a otro. De ser así, puede haber problemas con alguna de las extensiones de SobiPro que estás utilizando, en especial si son de uso comercial.

Si tienes el SobiPro Extended Search te recomiendo que vuelvas a instalar la extensión para ver si así el problema se soluciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2013 4:42 pm

Cursos Gratuitos WordPress

Maria
 Maria
Usuario eminente

Estimado Pablo,

Con respecto a lo citado, se instalo desde cero un Joomla 2.5 y la versión 1.1.2 de SobiPro, y se observo que hay problema para la instalación y funcionamiento de ese componente, es decir, algunas de las librerías/requerimientos no estan tomados en cuenta, adjunto las pantallas de los errores. Es importante destacar que lo único instalado allí ha sido el SobiPro.

Está aquí: Contenido solo visible a usuarios registrados

Hola,

Entiendo que lo que has hecho es mover la web de un servidor a otro. De ser así, puede haber problemas con alguna de las extensiones de SobiPro que estás utilizando, en especial si son de uso comercial.

Si tienes el SobiPro Extended Search te recomiendo que vuelvas a instalar la extensión para ver si así el problema se soluciona.

ResponderCitar
Respondido : 04/12/2013 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

No se adjunto tu pantalla con los errores que comentas, vuelve a enviarlo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/12/2013 6:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Usuario eminente

Disculpe, adjunto el archivo

ResponderCitar
Respondido : 04/12/2013 6:37 pm
Maria
 Maria
Usuario eminente

No veo que se adjunta , igual lo subi aqui:

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 04/12/2013 6:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Entiendo que seguimos hablando de la instalación de SobiPro en Joomla 2.5 ¿correcto?.

¿has probado con la versión 1.1.3 que es la estable?.

- http://extensions.joomla.org/extensions/directory-a-documentation/directory/16649

¿Cuando lo instalas que error se muestra?, adjunta una captura.

- Los formatos de capturas admitidos son .jpg y .png
- No la incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/12/2013 11:31 pm
Maria
 Maria
Usuario eminente

Hola Luis,

La versión 1.1.2 tambien era estable en su momento, trabajo con esa versión ya que necesito migrar un desarrollo hecho hace varios meses, a los servidores de WebEmpresa, en el antiguo servidor funciona correctamente Contenido solo visible a usuarios registrados

Los errores que muestra son:

Mucho agradecería su ayuda, el cliente esta ya un poco nervioso, y no hemos podido darle respuesta.

ResponderCitar
Respondido : 05/12/2013 12:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el error que se está produciendo está provocado por la versión de php que está ejecutando el servidor donde tienes alojada la web, ya que el 5.2 y parece, por lo que se ve en la página de requisitos del Sobipro 1.1, que necesitas php 5.3:

http://www.sigsiu.net/sobipro-requirements.html

Envía un ticket a soporte indicando que te cambien la versión de php que ejecutan las cuentas que tienes con nosotros.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/12/2013 2:40 pm

Por favor Iniciar Sesión o Registro