Avisos
Vaciar todo

versión de php  

 
Juanjo
 Juanjo
Estimable Member

Hola.
Recientemente estoy realizando actualizaciones en mi joomla y me da el siguiente error:
"This extension is not compatible with php 5.2.17. You need php 5.3 or higher to be able to install and use this extension".

Necesitaría saber que tengo que hacer para actualizar a esa versión de php y si la puedo hacer yo mismo.

Gracias anticipadas.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/10/2012 7:03 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juanjo,

Envía un ticket a soporte que te darán las indicaciones oportunas para poder trabajar con PHP 5.3 si finalmente te sirven sus indicaciones.

Saludos

ResponderCitar
Respondido : 20/10/2012 7:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juanjo
 Juanjo
Estimable Member

Gracias Luis, así lo haré.

ResponderCitar
Respondido : 20/10/2012 7:56 pm