Avisos
Vaciar todo

Versión php.5.3.1 para Akeeba  

 
Joaquín C.
 Joaquín C.
Usuario experto

Hola...

Al intentar actualizar a la última versión de Akeeba Backup me aparece la necesidad de tener la versión de php.5.3.1. He visto en el foro entradas y respuestas que dejan un poco de incertidumbre sobre la conveniencia de contar con php.5.3.1. Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/04/2014 8:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Joaquin

Salvo tengas un joomla antigo con extensiones igualmente antiguas, entonces podría ser que la nueva versión de PHP te genere alertas o incluso errores

Sin embargo veo que tienes un Joomla 2.5, y asumo que extensiones actualizadas por lo que no tendrías problemas si pasas a PHP5.3, además si estas en una versión reciente de PHP 5.2.x no le veo mucho problema

Te sugiero realizar la actualización de PHP a través de tickets de soporte.

Saludos.

ResponderCitar
Respondido : 22/04/2014 10:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress