Al hacer un enlace de un articulo joomla con Facebook la foto principal no funciona correctamente  

 
Radiabu
 Radiabu
Usuario experto

Cuando comparto un artículo de mi sitio web 5metrosdepoemas.com (Teline V) con Facebook, el enlace no funciona correctamente o no lo hace con la imagen correcta, o con el artículo correcto; o bien, la imagen está distorsionada, o no hay imagen o simplemente es reemplazada por el logotipo del sitio.

Ya he depurado con el plugin del protocolo OpenGraph.
Ya he instalado Phoca Open Graph Plugin (contenido y sistema) pero el resultado sigue siendo el mismo a pesar del parametraje intuitivo que hice.

He visto en el foro que otros clientes han tenido el mismo problema lo que no encuentro es cómo lo han resuelto. Por favor, dígame por qué no funciona y cuál sería la solución más eficaz.

Gracias por su respuesta y su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/12/2019 2:56 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Radiabu,

¿Podrías compartirnos una captura de pantalla del caso? He revisado tu sitio web y no logro localizar alguna publicación en el widget de Facebook con la imagen rota o algo similar.

¿Ya probaste si Facebook Debugger te está notificando algún problema? ->
https://developers.facebook.com/tools/debug/sharing/

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 02/12/2019 3:13 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Radiabu
 Radiabu
Usuario experto

Si ya hice el debugger y me sale la siguiente advertencia.
Advertencias que se deben corregir
Identificador de la app no válido
La propiedad "fb:app:id" especificada no es un identificador de la app válido.

ResponderCitar
Respondido : 02/12/2019 3:28 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Radiabu,

En la cuenta de Facebook de tu sitio web veo que la última publicación fue el 28 de noviembre y veo que todas cargan la imagen correctamente, ¿Tendrás alguna captura de pantalla con el problema que describes?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 02/12/2019 4:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Radiabu
 Radiabu
Usuario experto

Hola
Quiero enviar capturas pero me sale este mensaje que me impide hacerlo:
"Forbidden
You don't have permission to access this resource.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

Como quiera que ya pasaron algunos días sin resolver mi problema rapidamente os explico lo que quiero.
Mi objetivo es compartir mis articulos (con sus respectivas fotos) de mi sitio joomla en Facebook, Actualmente cuando hago el enlace siempre me salen las fotos modificadas que en vez de atraer a lectores los espanta.
Para resolver he instalado Phoca open Graph pero lo que no sé es cómo parametrarlo. (Instalé y activé nada más)

En espera de consejos solo les dijo hasta cualquier rato.
Cordialmente

ResponderCitar
Respondido : 08/12/2019 9:48 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Lo que esta sucediendo es que esta detectando la primera imagen que esta como parte del contenido, por ejemplo en este artículo:
Contenido solo visible a usuarios registrados

No esta tomando la imagen de la mujer.

Prueba asignar una imagen desde el tab de imágenes y links, tal como se muestra en la imagen adjunta.

PD. Si no puedes adjuntar imágenes prueba subir tu imagen a este servicio y envíanos el link
https://prnt.sc/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/12/2019 2:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Radiabu
 Radiabu
Usuario experto

La foto de la mujer está asignada correctamente. Siempre lo estuvo.

El tema es como hacer para esta foto u otra aparezca en Facebook mediante Phoca Open graph.

Ya lo tengo instalado y activado. Lo que no sé es como parámetrar el protocolo.

ResponderCitar
Respondido : 08/12/2019 7:33 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Si tienes una imagen asignada si que debería tomártela, prueba con otro plugin con funcionalidad similiar, por ejemplo: https://extensions.joomla.org/extensions/extension/site-management/seo-a-metadata/tagz-open-graph/

Desactiva el plugin que tienes antes.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/12/2019 8:47 pm

Cursos Gratuitos WordPress

Radiabu
 Radiabu
Usuario experto

Antes de intentar con otro plugin. Quisiera agotar la posibilidad de Phoca open graph. Acabo de depurar y me sale lo siguiente:
" Advertencias que se deben corregir. Faltan propiedades
Faltan las siguientes propiedades obligatorias: fb:app_id

Pregunta: dónde y cómo encuentro esta propiedad : fb:app_id

ResponderCitar
Respondido : 08/12/2019 10:22 pm
Radiabu
 Radiabu
Usuario experto

Hola Jhon!
Estoy a la espera de tu ayuda!

Gracias

ResponderCitar
Respondido : 09/12/2019 2:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

El plugin de Phoca Gallery tiene la opción para ingresar el ID de Application, tal como se muestra en la imagen adjunta.

Tienes que obtener el ID desde facebook, revisa:
https://stackoverflow.com/questions/3203649/where-can-i-find-my-facebook-application-id-and-secret-key

Verifica si con ese dato adicional funciona

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/12/2019 5:49 pm

Por favor Iniciar Sesión o Registro