Avisos
Vaciar todo

Al pinchar en el logo se quita el idioma  

 
Salvador
 Salvador
Honorable Member

Hola.
Tengo una instalación de joomla en este directorio http://cero.cecesurf.com/en/
Pero cuando hago click en el logo se va el idioma y la url se queda así, sin cargar la web http://cero.cecesurf.com//

¿Como puedo solucionarlo?
Gracias.
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/04/2016 9:31 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Salvador,

Veo que la url de aterrizaje del logo es Contenido solo visible a usuarios registrados al menos en las pruebas que yo he realizado.

Reviso el código y veo que apunta a la raíz de la web que seria / o Home:

¿Has probado a limpiar la cache de tu navegador por si fuese un problema de cache?

Saludos

ResponderCitar

wpdoctor-revisa-la-salud-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Hola. Gracias Luis.
Sigue ocurriendo lo mismo.
He vaciado caché y ocurre lo siguiente.
Al entrar en la web se carga el idioma http://cero.cecesurf.com/en/
Pero al pinchar sobre el logo
redirecciona aquí http://cero.cecesurf.com//

¿Que puede ser?

ResponderCitar
Respondido : 13/05/2016 12:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te acabo de responder a otro hilo sobre el tema de la configuración de los idiomas. Verifica que tengas correctamente configurado el multilenguaje en tu Joomla revisando los tutoriales que te había indicado.

ResponderCitar
Respondido : 13/05/2016 1:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador
 Salvador
Honorable Member

Este tema le doy como resuelto!
Gracias.

ResponderCitar
Respondido : 14/05/2016 7:03 pm