Avisos
Vaciar todo

Anuncios de Google se muestran en blanco en mi sitio, pero el mismo codigo en otro sitio funciona  

 
Ervin Jose
 Ervin Jose
Usuario experto

Hola tengo 6 dias con un problema de con os codigo de google adsense, resuelta que tenia una cuenta vieja de google con la que trabaje (codigo) por 2 años, ahora google me cerro la cuenta y me toco volver a abrir una nueva cuenta en google adsense para poder utilizar sus anuncios, ellos revisaron mi web y me volvieron a abrir la cuenta, pude volver a generar los nuevos codigos (adjunto imagen), hasta ahi todo bien, pero desde hace mas de una semana reingrese los nuevos codigos y no funcionaron, me muestra el espacio en blanco, pense que era el codigo asi que genere otro, luego otro y otro, bueno dije sera el modulo, elimine los banners y clientes y los volvi a crear, y nada, consulte en su foto e instale un nuevo modulo llamado Ads Elite Modulo que es genial para google adsense, prove con este nuevo modulo y nada lo mismo siempre me sale en blanco, consulte con google y ellos tienen unos articulos donde dicen que en estos casos puede durar hasta dias en que funcione el codigo, pense sera que el codigo que aun no esta activo, y procedi a probar el codigo de google adsense de mi cuenta en otro sitio que acabo de terminar, el cual no usa publicidad alguna, lo probe con el modulo del propio joomla y el codigo me funciono sin problemas (adjunto imagen), entonces es el sitio que no me esta mostrando los anuncios de google, por ello recurro a su basta experiencia para que me ayuden a solventar este problema, adjunto imagen del sitio con el codigo donde lo muestra en blanco y luego otra donde el mismo modulo tiene una imagen que coloque para no tener el espacio vacio y en blanco...

Existe algun tipo de cache del sitio que me este impidiendo mostrar los anuncios? que puedo hacer para resolver esta situacion...

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/02/2017 1:08 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te recomiendo que pruebes con un modulo html personalizado sin utilizar el editor de texto e inserta el código.

Verifica si se muestra de esta forma sin que el editor modifique el código, en caso de no funcionar te recomendaría que pruebes cambiando la plantilla en caso de que este sea el motivo.

ResponderCitar
Respondido : 09/02/2017 1:32 am

Cursos Gratuitos WordPress

Ervin Jose
 Ervin Jose
Usuario experto

Gracias entiendo, crees que si actualizo la plantilla funcione, porque la plantilla tiene una version mas nueva...

Me mencionastes un modulo html, me podrias recomendar alguo y si tienes un video de como utilizarlo porque en eso de codigos soy mas malo que los malos, para que asi me aprender a utilizar

gracias

ResponderCitar
Respondido : 09/02/2017 3:28 am
Ervin Jose
 Ervin Jose
Usuario experto

Actualice mi plantilla y aun no funciona, entonces solo me queda la opcion que me mencionaste de utilizar un modulo html, me recomiendas no sencillo y si tienes video de como funciona mejor porfavor

ResponderCitar
Respondido : 09/02/2017 4:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No te indico que la actualices sino que la cambies en caso de que la plantilla sea el problema, puedes usar la que viene por defecto en Joomla. Para esto puedes dirigirte a la administración de Joomla => extensiones => plantilla y puedes escoger como predeterminado protostar - Predeterminada

El modulo que te recomiendo es el html personalizado, para esto tienes que ir a extensiones => módulos => nuevo => Personalizado , en este modulo puedes insertar el código y posicionarlo de acuerdo a la plantilla.

Antes de utilizar el modulo te recomiendo desactivar el editor de código, para esto te diriges a sistema => configuración global => Editor predeterminado => Sin editor.

ResponderCitar
Respondido : 09/02/2017 4:10 am
Ervin Jose
 Ervin Jose
Usuario experto

Hola,

Ya hice la prueba con el modulo html y no funciono (adjunto imagen)

Tampoco funciono con el cambio de plantilla porque no trabaja con G5

ResponderCitar
Respondido : 09/02/2017 4:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En este caso te recomendaría que pruebes con un segundo Pack de Joomla con la plantilla básica o predeterminada. Si funciona y también te funcionó en otra plantilla entonces se podría concluir que el problema estaría en la plantilla que estas utilizando.

ResponderCitar
Respondido : 09/02/2017 4:27 am
Ervin Jose
 Ervin Jose
Usuario experto

Ok entiendo, entonces crees que si borra la plantilla y la vuelve a instalar desde el backup me funcione, al borrar la plantilla tendria que hacerlo desde el cpanel, con esto se elimina todo?

ResponderCitar
Respondido : 09/02/2017 4:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No te he indicado que elimines la plantilla, lo que te indique es que pruebes con otro Joomla en un directorio distinto.

No te recomiendo que toques la web en producción sino que se realicen las pruebas en una copia.

En caso de que el problema sea de la plantilla lo adecuado es que contactes con el desarrollador de la misma.

ResponderCitar
Respondido : 09/02/2017 4:59 am
Ervin Jose
 Ervin Jose
Usuario experto

Hola

Probe el codigo en otro sitio y efectivamente funciona, se probo el codigo en la plantilla Joomla 3 template - Protostar que es tiene joomla por defecto y tampoco funciona..

le expuse mi problema al desarrollador de la plantilla y me verifico que el problema no es de la plantilla, me hizo un video ( https://www.youtube.com/watch?v=-4ogrctVxxk&feature=youtu.be) pero el me señala que puede ser el codigo de google el problema pero no lo es porque en otro sitio el mismo codigo funciona sin problemas (adjunto imagen)

Entonces si la plantilla ni el codigo no son los problemas cual es el problema? tienen alguna idea que me ayude a resolver esta situacion?

ResponderCitar
Respondido : 09/02/2017 11:56 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En cuantos sitios has probado el código?

Según las pruebas del desarrollador no esta el problema en las plantillas por lo que seria recomendable que verifiques el código y en caso de ser posible generar uno nuevo.

ResponderCitar
Respondido : 10/02/2017 12:21 am
Ervin Jose
 Ervin Jose
Usuario experto

Ya genere muchos codigos nuevos y he probado el los codigos (diferentes) en 2 sitios mas y en estos trabajan solo en este sitio que es donde lo necesito no trabaja....

ResponderCitar
Respondido : 10/02/2017 12:23 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Los sitios a los que haces referencia se encuentran alojados en Webempresa?

Te recomendaría que consultes con el soporte de Google en caso de que exista alguna restricción.

ResponderCitar
Respondido : 10/02/2017 12:27 am