Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Archivo error log  

 
Robert Torres
 Robert Torres
Estimable Member

Buenos días os adjunto mi archivo error-log ya que cada día se están generando errores y el archivo va creciendo 1mb por día, no se a que se pueden referir estos errores, no se si tiene algo que ver con la modificación de mi archivo de robots para Google.

Esto son los datos de error_log que se van repitiendo cada minuto aprox:

[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/libraries/joomla/session/session.php on line 122
[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/libraries/joomla/session/session.php on line 125
[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/libraries/joomla/session/session.php on line 938
[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/administrator/components/com_virtuemart/helpers/config.php on line 512
[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/administrator/components/com_virtuemart/helpers/config.php on line 514
[01-Jul-2016 06:46:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/goodaire/public_html/administrator/components/com_virtuemart/helpers/config.php on line 620

Esta es la configuración del archivo robots, gracias a esta configuración google me reconoce perfectamente la web la que con la configuración de inicio me decía que no estaba ni optimizada para móviles.

User-agent: *
Disallow: /administrator/
Disallow: /cache/
Disallow: /cli/
Allow: /components/
Allow: /images/
Disallow: /includes/
Disallow: /installation/
Disallow: /language/
Allow: /libraries/
Disallow: /logs/
Allow: /media/
Allow: /modules/
Allow: /plugins/
Allow: /templates/
Disallow: /tmp/

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/07/2016 10:46 am
Lorena
 Lorena
Miembro Moderator

Hola Robert,

En nuestros servidores, por defecto, tenemos deshabilitado el ini_set() por eso se generan esos avisos. No está relacionado con la modificación de tu archivo de robots, descuida.

Crea un ticket desde tu área de cliente solicitando a los compañeros de soporte que habiliten el ini_set() en tu cuenta.

Luego podrás eliminar el fichero error_log (tranquilo, no afectará al funcionamiento de tu web) para liberar el espacio que ocupe.

Un saludo.

ResponderCitar
Respondido : 01/07/2016 1:41 pm