Aviso de Akeeba backup  

 
Adriana
 Adriana
Reputable Member

Cuando abrí el componente akeeba backup me aparece el siguiente aviso:
You are using an obsolete PHP version Your site is running on PHP 5.3.29 which has stopped receiving security updates since Jueves, 14 Agosto 2014. Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we will only support obsolete versions of PHP for nine months since their end-of-life date. Therefore we will discontinue support for your PHP version on Jueves, 14 Mayo 2015. We strongly advise you to ask your host to upgrade your site to PHP 5.5 or later.

Hay algún problema?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/04/2015 6:42 pm
Julen
 Julen
Miembro Admin

Hola,

Puede ignorar el aviso, ya que tu web seguirá funcionando de forma correcta. El error que te aparece indica que estas usando una versión antigua de PHP y te recomienda actualizarlo ya que hay funciones que han quedado obsoletas.

En caso de que quiera actualizarla podrías solicitar el cambio de versión de PHP a través de tickets de soporte, teóricamente todo tu sitio debería seguir trabajando correctamente, salvo tengas alguna extensión antigua que no trabaje bien con PHP 5.5.

Con ello, se mejorará los fallos de seguridad en tu página web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/04/2015 6:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adriana
 Adriana
Reputable Member

Lo acabo de terminar el sitio, y me bajé el joomla con plantilla Favourite ....!!!!! de vuestro pack
es muy necesario?

ResponderCitar
Respondido : 08/04/2015 7:25 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Adriana!

Antes de realizar cualquier cambio de PHP de tu sitio web, te recomendamos hacer una copia de seguridad por lo que pudiera pasar.

Si no sabes cómo hacerlo, visita el siguiente enlace:

https://www.webempresa.com/blog/item/1110-copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Sobre si es necesario o no, siempre recomendamos hacerlo ya que desde una versión a otra han habido bastantes cambios.

No obstante, revisa si tu plantilla y los módulos de tu web son compatibles con esta versión ( entendiendo que si subes la versión de PHP tendrá que tener todos los CMS a la última versión o es probable que dejen de funcionar)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/04/2015 8:00 pm

Cursos Gratuitos WordPress

Adriana
 Adriana
Reputable Member

Gracias me fijo y veo... tengo que revisar las extensiones.
saludos

ResponderCitar
Respondido : 08/04/2015 8:19 pm

Por favor Iniciar Sesión o Registro