Avisos
Vaciar todo

Redirección de conexión en modulo Datos de acceso  

 
AEFCA
 AEFCA
Estimable Member

Hola
tengo un problema con la Redirección de conexión en modulo Datos de acceso que no se cuando ha dejado de funcionar correctamente, pero si que ha funcionado correctamente.
En nuestra pagina tenemos un modulo de acceso al area de asociados adjunto acceso
y al entrar no va a la parte de menu asignada sino que se queda en inicio
y al cerrar no va a inicio sino a component/users/?view=login
Porqué ha dejado de funcionar? y sobre todo qué puedo hacer para que vuelva a funcionar corectamente.

La web es un joomla 3.4.1 con todos sus componentes actualizados
Gracias, un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/04/2015 7:57 pm
AEFCA
 AEFCA
Estimable Member

Aportando un dato mas, he probado en local una prueba de seguidad en jomlla 3.4.0 y funciona correctamente , al actualizar a 3.4.1 es cuando este módulo de acceso a sociados deja de funcionar correctamente.
Ademas de volver a la anterior version de joomla 3.4.0 habría otras posibilidades de solucionar esto?
Gracias de nuevo

ResponderCitar
Respondido : 08/04/2015 8:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes algún plugin adicional de redirección?, entiendo que sólo usas el modulo nativo de joomla, es posible que sea algún error tendría que comprobarse con futuras versiones.

También podrías evaluar extensioens para esto:
http://extensions.joomla.org/extension/redirect-on-login

Saludos.

ResponderCitar
Respondido : 08/04/2015 8:53 pm
AEFCA
 AEFCA
Estimable Member

Gracias, efectivamente uso el modulo nativo de joomla.
Estoy "jugando" en local y parece que el modulo de k2 de ususario no tiene este problema. Estamos vaslorando si cambiar el modulo de acceso.
Un saludo

ResponderCitar
Respondido : 08/04/2015 9:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

AEFCA
 AEFCA
Estimable Member

Probando con el modulo de usuarios de k2 funciona correctamente la redicrecion al entrar en la zona y la de salida.
Un problemilla en el modulo cuando una persoa está logueda ademas de su nombre aparece
"Usted tiene 0 comentarios publicados
Mi página
Mi cuenta
Moderar los comentarios de mis artículos publicados"
¿Cómo hacer desaparecer esta infoamción?
Gracias, un saludo

ResponderCitar
Respondido : 08/04/2015 9:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto podría cambiarse con CSS o modificando los archivos de vista de k2 , sin embargo para mantener el foro ordenado te sugiero realices una nueva consulta en otro hilo de discusión y tratar este tema de manera separada

Saludos.

ResponderCitar
Respondido : 08/04/2015 10:54 pm

Cursos Gratuitos WordPress

AEFCA
 AEFCA
Estimable Member

Ok ,cerramos este hilo que ha quedado claro que es un pequeño desajuste del joomla 3.4.1 con el modulo nativo de acceso de joomla. Y en todo caso con esta nueva solución de usar k2y sus problemillas abriré otro hilo.
Muchas gracias. Un saludo

ResponderCitar
Respondido : 09/04/2015 12:25 pm