Aviso de Akeeba BackUp Older PHP version 7.2  

 
Alceste
 Alceste
Noble Member

Hola,

Al actualizar Akeeba BackUp me ha mostrado esta advertencia:

Older PHP version 7.2
Your site is currently using PHP 7.2.29. This version of PHP has entered its “Security maintenance” phase since Saturday, 30 November 2019 and has stopped receiving bug fixes. It will stop receiving security updates on Monday, 30 November 2020 at which point it will be unsuitable for use on a live site.

Akeeba Backup will stop supporting your version of PHP soon after it becomes End-of-Life on Monday, 30 November 2020. We recommend that you plan your migration to a newer version of PHP before that date. We recommend PHP 7.3 or later. You can ask your host or your system administrator for instructions. It's easy and it will make your site faster and more secure.
--------------

Si solo afecta a Akeeba BackUp no me preocupa tanto, pero si hay que usar una versión superior a PHP 7.2 quisieramos saberlo. ¿Nos aconsejan usar PHP 7.3 o superior?

Saludos y gracias

Citar
Respondido : 27/04/2020 10:38 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste.

Lo que te dices es que es recomendable la versión 7.3 de PHP.

Puedes probar a modificar la version de PHP desde tu cuenta de cpanel y ver si todo carga bien, si vieras que tienes problemas con algún apartado, puedes volver a bajar la version de PHP:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/04/2020 11:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro