Cambio de directorio de web en joomla  

 
Óscar
 Óscar
Estimable Member

Hola a todos...

El anterior tema que puse me dieron una solución para cambiar la nueva web que está en el directorio /titan al directorio raíz. He seguido los pasos de los vídeos http://www.youtube.com/watch?v=9FoHp7R-Jnc y https://www.webempresa.com/videos/cambiardedirectorio/cambiardedirectorio.html. No he conseguido nada moviendo todos los archivos y directorios del raíz a una nueva carpeta que llamé /Vieja Web. Y los de la carpeta /titan a la raíz. Cambié tb los campos del archivo configuration.php
$log_path = '/home/cgalbora/public_html/titan/logs';
$tmp_path = '/home/cgalbora/public_html/titan/tmp';
borrando titan y dejándolo de la siguiente manera
$log_path = '/home/cgalbora/public_html/logs';
$tmp_path = '/home/cgalbora/public_html/tmp';
También cambié la Ubicación URL: a http://cgalbora-cp40.webjoomla.es/titan por http://cgalbora-cp40.webjoomla.es/ del pack web empresa Titan,
y no funcionaba...he tenido que volver los pasos atrás y dejar todo como estaba. Ahora la web antigua que quiero sustituir se navega perfectamente pero la nueva NO. Adjunto capturas para poder ver...
De la nueva se ve la parte superior del menú y el logo más la foto de 404 Error - Componente no encontrado...
Qué ha podido pasar si volviendo paso a paso hacia, atrás ahora no puedo ver ni acceder a la web nueva (titan) y, al haber hecho todos los cambios no se viera nada más que el caracter ">" en la izquierda superior de la pantalla?
Gracias...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/09/2014 2:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Oscar

Tienes la cache de tu sitio habilitada?, prueba desactivando la cache y también las urls amigables

Nos comentan los administradores que tienes el siguiente error en el archivos de la web de la carpeta titan/administrator/error_log

[16-Sep-2014 17:11:04 Europe/Berlin] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/cgalbora/public_html/titan/components/com_jce/editor/libraries/classes/editor.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cgalbora/public_html/titan/administrator/components/com_jce/includes/loader.php on line 49

Al parecer esta relacionado con el componente JCE, prueba cambiando de editor o desinstalando JCE para descargar, luego que compruebes lo puedes volver a instalar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2014 6:24 pm

Cursos Gratuitos WordPress

Óscar
 Óscar
Estimable Member

Hola Jhon...

No tengo acceso al administrador de la página...pongo correctamente usuario y contraseña y se queda la pantalla en blanco sin hacer nada...acepta al usuario y la clave pero no muestra nada en pantalla
Y cuando entro en la web http://www.cgalborada.com/titan/es/ sale ésta pantalla que adjunto.
Solo moví los archivos y directorios al directorio nuevo creado para alojar todos los archivos de la web antigua y pasé los de la carpeta titan, la nueva web, al directorio raíz ... modifiqué el archivo configuration.php y no borré ningún archivo ni carpeta...Al ver que no funcionaba deshice los cambios y la web antigua se ve bien http://www.cgalborada.com/ y la que quiero poner en el raíz http://www.cgalborada.com/titan/es no se ve más que el menú, el logotipo y el mensaje de error...

Cómo puedo acceder a administrador?

ResponderCitar
Respondido : 16/09/2014 6:37 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer será mas complicado buscar cual fue el error al mover la web, creo mas conveniente que recuperes una copia de seguridad, puedes utilizar la opción cPremote:
http://wiki.webempresa.com/Restaurar_Copia_cpRemote específicamente Restore File/Directory para solo recuperar el directorio titan

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2014 2:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Óscar
 Óscar
Estimable Member

Hola Johnny

No encuentro dentro de mi cPanel el cpRemote. He revisado de arriba a abajo todos los programas y no está...
Se ha cambiado el nombre, el icono o la posiciíon?....está dentro de alguna otra aplicación o se accede a él de alguna forma indirecta?

Gracias...

ResponderCitar
Respondido : 17/09/2014 9:22 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Oscar,

No está disponible cPremote en todos los servidores, si quieres recuperar la cuenta de hosting a un estado anterior, envía ticket al departamento de hosting.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 17/09/2014 11:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Óscar
 Óscar
Estimable Member

Hola Jordi

Al final he conseguido subir una copia de seguridad al sitio a través de cPanel, y extaerla con akeeba kickstart. He solucionado el problema. Ahora tengo en el mismo sitio las dos webs, una en el directorio raíz y la otra en un directorio aparte, como al principio. Volveré a intentar cambiar los directorios de la nueva web al raíz, a ver si de ésta hay más suerte.

Gracias....

ResponderCitar
Respondido : 17/09/2014 6:16 pm

Por favor Iniciar Sesión o Registro