Avisos
Vaciar todo

Conflicto al actualizar PHP  

Página 2 / 2
 
Adrián
 Adrián
Honorable Member

Hola,

Estoy trabajando con Joomla 3.8.13 y plantilla Palene. Observo en el administrador la siguiente advertencia:
Your PHP version, 7.0.32, is only receiving security fixes at this time from the PHP project. This means your PHP version will soon no longer be supported. We recommend planning to upgrade to a newer PHP version before it reaches end of support on 03-09-2018. Joomla will be faster and more secure if you upgrade to a newer PHP version (PHP 7.x is recommended). Please contact your host for upgrade instructions.

Cuando ingreso a Cpanel y actualizo a la versión 7.1.22, el frontend me devuelve una página en blanco.

Para continuar trabajando sin problemas, debo mantener la versión 7.0.32, sin embargo el cartel de la advertencia me indica todos los días que estoy “desactualizado”.

Mi versión de Gantry es v4.1.34 (El Gantry Framework está actualizado! Está utilizando la última versión).
Mi versión de RokSprocket es 2.1.21 (actualizada)

¿Cuál puede ser el problema?. Gracias por la respuesta.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/10/2018 3:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adrian,

Esta consulta y la otra que tienes sobre BreezingForm afectada también por la versión de PHP versan sobre lo mismo.

Agradecemos que continúes la consulta en un solo hilo para no duplicar respuestas ya que nos dificulta el seguimiento y luego no sabemos en que hilo te hemos dado unas u otras respuestas con indicaciones.

Gracias por tu colaboración.

ResponderCitar
Respondido : 22/10/2018 2:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2