conflicto en permiso de usuarios  

 
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola a todos.
He actualizado joomla 2.5 y virtuemart 2.0 a las ultimas versiones.
Tengo instalado el componente de descargas docman con diversas descargas que son visibles a todo tipo de clientes pero para la descarga tengo otorgado permisos diferentes para cada descarga.
Antes de la actualización a las ultimas versiones funcionaba OK, pero desde que actualice a las ultimas versiones me da conflicto No Permitido(Bloqueado). He repasado los grupos y niveles de acceso pero no veo nada anormal.
Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/05/2015 11:24 am
Julen
 Julen
Miembro Admin

Hola,

En primer lugar vete a Sistema->Limpiar la caché y borra la caché de tu Joomla.

Actualmente veo que la aplicación que nos indicas es compatible con Joomla 3. =>
http://extensions.joomla.org/extension/directory-a-documentation/downloads/docman

Prueba a reinstalar dicha aplicación, y verifica si los problemas se resuelven.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2015 11:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Julen.
He realizado los pasos que me indicas y todo sigue igual.
Gracias.

ResponderCitar
Respondido : 29/05/2015 11:51 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa la siguiente solución que se da en el foro de Docman para ver si te sirve:

http://support.joomlatools.com/forums/topic/3927-user-cannot-download-permission-says-not-allowed-locked

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2015 4:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Pablo.
El ingles no es lo mio.
He instalado en local una copia de seguridad de las versiones antiguas de joomla para verificar la configuración de los grupos y niveles de acceso y es la misma que tengo.
en joomla 2.5 si funciona y en joomla 3 no.
Un saludo..

ResponderCitar
Respondido : 29/05/2015 7:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que usas los permisos de la extensión integrados con los grupos de joomla

Verifica si a nivel de Joomla los permisos te funcionan correctamente, por ejemplo colcoa que sea visible un artículo o ítem de menú solo para ciertos usuarios

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2015 10:17 pm

Cursos Gratuitos WordPress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola.
He optado por desinstalar el componente y empezar desde cero, creando las categorías y documentos y dando los permisos correspondientes.
Parece que ahora funciona correctamente todos los permisos.
Pueden cerrar el tema.
Gracias a todos.

ResponderCitar
Respondido : 30/05/2015 10:18 am

Por favor Iniciar Sesión o Registro