Avisos
Vaciar todo

enlace que no funciona  

 
Escola
 Escola
Estimable Member

Hola:
Otro problema de direccionamiento.
Sé que no dais soporte Moodle, pero esto es un tema de direcciones. Ayer podía darme login en el moodle y acceder al campus. Hoy ( y sin haber modificado nada) la página me la muestra en blanco, después da darle mi usuario y pswd.

¿Qué puede estar fallando?
saludos y gracias anticipadas
Leonora.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/05/2014 1:05 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Una pantalla en blanco suele ser indicativo de un error de php. Si ha aplicado algún cambio en tu Moodle esta puede ser la causa del problema.

Vete al directorio moodle26/admin y verifica si aquí tienes un archivo de nombre error_log. De ser así, revisa su contenido para comprobar si muestra algún tipo de información sobre los errores que se puedan estar produciendo.

ResponderCitar
Respondido : 02/05/2014 1:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Escola
 Escola
Estimable Member

Gracias Pablo
No hay un fichero error_log en esa carpeta.
He abierto un ticket y en soporte están buscando el posible error.
Saludos

ResponderCitar
Respondido : 02/05/2014 6:38 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Me comenta un técnico que sí que existe un archivo error_log en la ruta que te había indicado. Vuelve a comprobarlo.

ResponderCitar
Respondido : 02/05/2014 7:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Escola
 Escola
Estimable Member

Sí, Pablo, hay dos ficheros error_log.
Al estar en subcarpetas (login y admin) no los había visto.
1)
Adjunto los textos de esos dos ficheros, no veo cómo puedo resolver lo que indican.
2)
Estoy simultáneamente enviando tickets, quizás no es la forma correcta de pedir soporte.
3)
Desde soporte x ticket, ellos me indican que acceda a un enlace de mi moodle
http://escolatu-cp61.webjoomla.es/moodle26/admin/index.php
en el que sale un mensaje que tengo que actualizar un plugin. Cuando he tenido que actualizar un plugin, el nombre del plugin es enlazable y desde ahí se procede a la actualización, pero en el mensaje que me sale el nombre del plugin no es enlazable y no puedo actualizarlo.

Además cuando intento volver a http://escolatu-cp61.webjoomla.es/moodle26/admin/index.php vuelve a salirme la página en blanco.
En definitiva, estoy sin forma de poder continuar.

Indícame, por favor, si sigo por el foro o via tickets.
Un saludo y gracias de nuevo

ResponderCitar
Respondido : 02/05/2014 10:30 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Me comenta un técnico de soporte que estas realizando la misma consulta mediante tickets, por lo que procedemos a cerrar el hilo parar evitar duplicidad de respuesta.

ResponderCitar
Respondido : 03/05/2014 1:07 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación