Avisos
Vaciar todo

Error 500 en plantilla ONEPAGE  

 
Noe
 Noe
Estimable Member

Tengo la plantilla onepage y cuando le doy Thememagic para editar mi tema, me aparece el Error 500
aqui le dejo dos capturas, quisiera saber si se puede resolver ese error, para que mis modificaciones no las este haciendo directamente del css. gracias 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/08/2014 2:06 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica ejecutando Stephan desde tu área de clientes y verifica si te brinda referencias al error 500.

ResponderCitar
Respondido : 01/08/2014 2:08 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Noe
 Noe
Estimable Member

te adjunto una imagen donde muestra el error

ResponderCitar
Respondido : 01/08/2014 2:15 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Dichas fechas no corresponden y tampoco hacen referencia a la plantilla.

Verifica si existen actualizaciones principalmente del Framework JAT3

ResponderCitar
Respondido : 01/08/2014 2:26 am

Cursos Gratuitos WordPress

Noe
 Noe
Estimable Member

me aparecen estas actualizaciones pero me salen error al actualizarlas :/

ResponderCitar
Respondido : 01/08/2014 2:37 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En el siguiente enlace se comenta el error:
http://t3-framework.org/discussions/update-for-joomla-3-3-0.html

También se brindan los enlaces de descarga.

ResponderCitar
Respondido : 01/08/2014 2:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Noe
 Noe
Estimable Member

Disculpa mi ignorancia, pero no entiendo nada :/ osea, cual sería el error y que debo hacer

ResponderCitar
Respondido : 01/08/2014 9:10 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alfredo,

O puedes corregir tal como indican en https://github.com/t3framework/t3/commit/1c019f4219dbb4352c0057e6507dda3919760343 añadiendo una linea en el archivo source/plg_system_t3/includes/admin/theme.php

+T3::import('format/less3.3');

o actualizar el framework T3, http://t3-framework.org/downloads.html --> descargar T3 Framework plugin, e instalar a través del instalador de extensiones de la administración de Joomla!.

Saludos

ResponderCitar
Respondido : 01/08/2014 9:42 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Noe
 Noe
Estimable Member

Muy bien! gracias, problema resuelto :laugh:

ResponderCitar
Respondido : 01/08/2014 5:52 pm