Error al acceder al index de la web  

 
Jesus
 Jesus
Usuario activo

Hola:
Me urge subsanar el error que en otro tema expuse pero no me dan soluciones:
Este mensaje puse:
Hola:
Repentinamente al acceder al index de la web me sale Error 0. Solamente pasa en el index, ya que si accedo a cualquier directorio la web funciona, por ejemplo: http://quel.org/index.php/noticias
Creé un ticket y me han restaurado la web pero el problema continúa.
En el asistente Stephan encontré este error:
Veo que hay un archivo de registro que indica la existencia de errores 500 en alguna web alojada en tu cuenta de Hosting:
[16-Apr-2017 17:44:26 UTC] PHP Fatal error: Call to undefined function imagecreatefromjpeg() in /home/quelorg/public_html/modules/mod_sj_k2_mega_news/core/helper_image.php on line 311
[16-Apr-2017 17:45:14 UTC] PHP Fatal error: Call to undefined function imagecreatefromjpeg() in /home/quelorg/public_html/modules/mod_sj_k2_mega_news/core/helper_image.php on line 311

Curiosamente el módulo sj_k2_mega_news ha estado instalado siempre, desde el inicio y no he instalado nada nuevo desde hace meses.
No obstante, he optado por desinstalar el módulo, pero sigue saliendo el mismo error.
Buscando por internet he podido leer que se refiere a un problema de php, concretamente:
You must enable the library GD2 in your php.ini (no se si será ese el motivo)

Me contestan que Como solución rápida podrías restaurar la web a una fecha anterior al problema que nos estas comentando. Con el nuevo sistema de copias SuperBackup es muy sencillo restaurar tu web a un momento anterior 🙂
Ya se ha restaurado en tres ocasiones

Mi siguiente contestación es ésta: (todavía sin respuesta)
Hola:
Lo cierto es que la web se ha restaurado 2 veces a anteriores días en que funcionaba perfectamente, sin éxito.
También la base de datos
Por otra parte, queria comentar que en local no sale ningún error y la web funciona perfectamente.
También comentar que el módulo en cuestión lo he desinstalado de joomla y el problema persiste.
Por lo que no entiendo qué puede pasar.
En el asistente Stephan salen estos errores de PHP:
Veo que hay un archivo de registro que indica la existencia de errores 500 en alguna web alojada en tu cuenta de Hosting:
[17-Apr-2017 07:58:53 UTC] PHP Fatal error: Call to undefined function imagecreatefromjpeg() in /home/quelorg/public_html/modules/mod_sj_k2_mega_news/core/helper_image.php on line 311
[17-Apr-2017 07:59:23 UTC] PHP Fatal error: Call to undefined function imagecreatefromjpeg() in /home/quelorg/public_html/modules/mod_sj_k2_mega_news/core/helper_image.php on line 311
[17-Apr-2017 08:24:29 UTC] PHP Fatal error: Call to undefined function imagecreatefromjpeg() in /home/quelorg/public_html/modules/mod_sj_k2_mega_news/core/helper_image.php on line 311

Pero como decía anteriormente, el módulo "mod_sj_k2_mega_news" está desinstalado y no existe en estos momentos por lo que aún menos entiendo el porqué de estos errores.

También me he bajado la web y la base de datos alojada en webempresa a local.
No hay ni un solo error en localhost.

Por lo que deduzco que tanto la base de datos como toda la web están en perfecto estado y el problema debe ser otro.

y creo que hay que tener instalada la libreria GD2 en el php. Y no está instalada.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/04/2017 5:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Este tema se esta tratando en este hilo:
https://www.webempresa.com/foro/32-Joomla-30/154253-Error-0-en-el-indexphp-de-la-p%C3%A1gina-web.html

Sigue la discusión en el hilo inicial

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/04/2017 11:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro