Error al crear un nuevo articulo en k2  

 
Enoc
 Enoc
Reputable Member

Hola!
AL intentar crear un nuevo articulo en k2 me aparece el error que se puede ver en la pantalla que adjunto

Un saludo!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/02/2014 7:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enoc

Que extraño, tienes artículos ya en k2?, prueba reinstalando

Realiza una copia de seguridad antes

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/02/2014 9:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enoc
 Enoc
Reputable Member

ok, si ahora va perfectamente! Gracias

ResponderCitar
Respondido : 13/02/2014 1:33 pm
Enoc
 Enoc
Reputable Member

Me ha vuelto a dar el error.

Esta web es una migración que he hecho desde joomla 1.5, tal vez por eso este pasando?

Un saludo

ResponderCitar
Respondido : 13/02/2014 2:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que tras la migración el K2 haya quedado con algún tipo de inconsistencia en la base de datos.

¿Has probado ya ha reinstalar el K2? Puedes descargarlo desde el siguiente enlace:

http://getk2.org/index.php

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2014 3:08 pm
Enoc
 Enoc
Reputable Member

Si, ya he probado y al principio pensaba que ya estaba corregido pero hoy ha vuelto a salir el error, no me deja crear nuevos artículos en k2

ResponderCitar
Respondido : 13/02/2014 8:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

Previa copia de seguridad y como K2 no elimina los artículos si eliminas el componerte, prueba a desinstalar K2 y los módulos que tengas de K2 y luego descarga la ultima versión, la 2.6.7 e instalada (no olvides el archivos de idiomas de K2) y verifica si carga desde Componentes y en "items" si te muestra los artículos.

Entiendo que de Joomla 1.5 a 3.x migraste con jUpgrade ¿correcto?, si fue así cabe decir que jUpgrade migra correctamente el componente ya que Matias Aguirre (desarrollador de jUpgrade) creo el conector para K2 en su día y este migra sin problemas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2014 11:49 pm

Por favor Iniciar Sesión o Registro