Avisos
Vaciar todo

He restaurado mi contraseña por phpMyAdmin y aun así no logro ingresar a mi backend  

 
Jorge
 Jorge
Reputable Member

Hola. De repente no he podido entrar en mi backend. He restaurado mi contraseña por phpMyAdmin y aun así no logro ingresar a mi backend.

He seguido al pie de la letra las instrucciones que dan en: https://www.webempresa.com/blog/recuperar-la-contrasena-del-administrador-en-joomla-3.html y he visto varios temas de discusión acerca de este tópico, pero aún no logro resolver el problema.

Insisto, he seguido las instrucciones del mencionado video al pie de la letra (no me he saltado nada) en tres oportunidades. He borrado cache de los navegadores, y nada.

Agradezco instrucciones.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/04/2015 1:30 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En tu caso debería ser para Joomla 3: https://www.webempresa.com/blog/item/1297-recuperar-la-contrasena-del-administrador-en-joomla-3.html

Haz realizado la instalación del plugin o algún modulo para que provoque este problema?

ResponderCitar
Respondido : 21/04/2015 2:39 am

Cursos Gratuitos WordPress

Jorge
 Jorge
Reputable Member

Hola Johnny. He visto el video del link que me pasaste, y aunque es practicamente igual al anterior, he repetido el proceso una vez más y el resultado es el mismo, sigo sin poder ingresar al backend. Lo único que no hice fue eliminar el actual usuario y crear otro.

Hasta donde recuerdo (hace un par de semanas) he intentado instalar un plug-in que tenía que ver con Zopim y alguna otra aplicación similar. Pero esa nunca funcionó, así que instalé un módulo personalizado e inserté el código que por defecto creo Zopim y listo, actualmente está funcionando.

Después de esto no volví a intentar ingresar hasta el día de hoy.

Quedo atento.

ResponderCitar
Respondido : 21/04/2015 3:15 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para comprobar si algún plugin o modulo te esta afectando, tienes que renombrar el directorio plugins o modules a plugins_old o modules_old, de esta manera los desactivas y puedes comprobar si puedes acceder.

ResponderCitar
Respondido : 21/04/2015 6:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Reputable Member

Hola Johnny. He renombrado los dos directorios que me has indicado y el problema persiste.

Alguna otra sugerencia??

ResponderCitar
Respondido : 23/04/2015 2:35 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Haz realizado algún cambio sobre el fichero configuration.php, si el problema persiste te recomiendo recuperar una copia de seguridad a una fecha donde tenias acceso: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

ResponderCitar
Respondido : 23/04/2015 2:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación