Icono lupa en imagen para JCE popup  

 
Asociación Cultural El Patiaz
 Asociación Cultural El Patiaz
Usuario experto

Hola
Quiero que no me aparezca el icono lupa que sale cuando en JCE pones una imagen con un enlace a una ventana popup, a pesar de que selecciono "Icono de ventana emergente, no". sigue saliendo.
Si es una imagen grande no pasa nada pero en algún caso son iconos de pequeño tamaño y se ven emborronados por la lupa que se genera al poner el enlace. (imagen01). ¿Hay alguna manera de solucionarlo?

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Hosting Joomla 3Gb www.elpatiaz.es

Citar
Respondido : 04/03/2017 5:31 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola, Buenas Tardes.

No puedo saber que archivos son los que maneja tu web ya que parece que carga todo en cache ( supongo que utilizas alguna extensión para comprimir css y js ).

Bueno seria añadir lo siguiente en tu archivo de estilos css ( donde realizas las modificaciones ). Si utilizas un archivo custom para las modificaciones edita-lo y añade lo siguiente a dicho archivo:

ul.list-imageitem li > a:hover::after {
display:none;
}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 04/03/2017 7:01 pm

Cursos Gratuitos WordPress

Asociación Cultural El Patiaz
 Asociación Cultural El Patiaz
Usuario experto

Hola
El plugin que utilizo es JCH Optimize y también esta habilitado Magic Cache, no se si te refieres a eso.
He desabilitado momentaneamente los dos para una web clon de pruebas de la que está en producción a ver si de esta manera se puede saber cual es el archivo que supone el problema del icono.
http://www.elpatiaz.es/clon2/news/388-esto-es-una-prueba
He intentado localizar esa imagen en los directorios del servidor para eliminarla o cambiarla pero no ha sido posible.
En cuanto el estilo css que aconsejas ¿en cual de ellos tendría que añadirlo, en los de la plantilla, plugin, editor..? o ¿hacer uno nuevo y añadirlo en algún directorio?. Perdona mi ignorancia pero no se mucho de estilos css.

Un saludo.

Hosting Joomla 3Gb www.elpatiaz.es

ResponderCitar
Respondido : 05/03/2017 6:20 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Pues no puedo ver que archivos son los que tienes :dry:

¿en cual de ellos tendría que añadirlo, en los de la plantilla, plugin, editor..?
Tienes que añadirlo en el de la plantilla, de normal en templates/tu_tema/css o en templates/tu_tema/custom/css

.- Añade el siguiente código a tu archivo de estilos css

ul.list-imageitem li > a:hover::after {
display:none;
}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 05/03/2017 7:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Asociación Cultural El Patiaz
 Asociación Cultural El Patiaz
Usuario experto

Hola
Era un error de JCE MediaBox en la versión Pro, que ya he solucionado con la actualización del plugin.
Tema cerrado.

Saludos.

Hosting Joomla 3Gb www.elpatiaz.es

ResponderCitar
Respondido : 06/03/2017 5:09 pm

Por favor Iniciar Sesión o Registro