problema tag en joomla 3  

Página 1 / 2
 
Javier
 Javier
Honorable Member

Hola!

Tengo un problema con los tags de mi pagina web...

cuando pincho en cualquir tag me sale la pagina en blanco...

Adjunto error.log tambien

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/03/2017 5:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía nuevamente tu archivo error_log porque no se adjuntó, o copia sólo los últimos errores, prueba deshabilitando las urls amigables

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/03/2017 10:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Honorable Member

ultimos errores:

[28-Feb-2017 17:33:03 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/impresad/public_html/loba/libraries/joomla/session/handler/joomla.php on line 45
[28-Feb-2017 17:33:03 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/impresad/public_html/loba/libraries/joomla/session/handler/joomla.php on line 48
[28-Feb-2017 17:33:03 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/impresad/public_html/loba/libraries/joomla/session/session.php on line 908
[28-Feb-2017 17:33:03 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/impresad/public_html/loba/libraries/joomla/session/handler/joomla.php on line 45
[28-Feb-2017 17:33:03 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/impresad/public_html/loba/libraries/joomla/session/handler/joomla.php on line 48

he probado lo de las urls amigables, pero sin exito.

ResponderCitar
Respondido : 07/03/2017 1:54 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Los errores que muestras son de fecha 28-Feb-2017 por lo que a fecha de hoy tiene que estar corregido ya que no los marca.

Sobre los Tag, ¿ utilizas algún modulo para mostrarlos ? ¿ Para los artículos utilizas algún componente como K2 o son de Joomla ?

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/03/2017 2:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Honorable Member

Hola!

Te comento uso articulos de joomla normales con el componente para TAGS.

adjunto imagenes

ResponderCitar
Respondido : 07/03/2017 2:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes la cache de tu sitio habilitada?, prueba desactivarla, también prueba desactivar temporalmente las urls amigables y verifica si te sucede lo mismo.

Prueba también cambiar temporalmente de template, es posible que tu template sobreescriba algún comportamiento del core de Joomla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/03/2017 5:57 pm

Cursos Gratuitos WordPress

Javier
 Javier
Honorable Member

el problema es del template lo acabo de comprobar... que podria hacer?

ResponderCitar
Respondido : 08/03/2017 4:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Verifica primero si tu template tiene actualizaciones.

Prueba si dentro de la carpeta html de tu template
templates/TU_TEMPLATE/html/

Tienes alguna carpeta com_tags o similar, verifica renombrando esta carpeta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/03/2017 6:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Honorable Member

Hola!

Tengo esto... (ADJUNTO IMAGEN) y no entiendo muy bien lo que tendria que hacer...

¿Me lo podrias explicar?

ResponderCitar
Respondido : 13/03/2017 5:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba renombrando primero la carpeta html
templates/TU_TEMPLATE/html/

Si con renombrar html funciona prueba dejarlo nuevamente con su nombre anterior y prueba ahora renombrar una a una las carpetas internas hasta dar con cual te causa el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2017 10:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Honorable Member

cuando renombro la carpeta html, sigue sin funcionar...

ResponderCitar
Respondido : 14/03/2017 10:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Estas utilizando una plantilla de pago, comprueba si tienes actualizaciones de la plantilla disponibles y previa copia de seguridad actualiza la plantilla -> Contenido solo visible a usuarios registrados

También podrías probar a renombras las carpetas de los plugins plugins y Modulos y comprobar si el problema viene por alguna extensión .

Al ser una plantilla de pago no podemos descargarla y revisarla pero dispones de soporte ofrecido por el propio autor quien te podrá informar mejor que nosotros ya que seguramente es un problema que tienen localizado.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/03/2017 11:10 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Honorable Member

no tendria problemas en pasaros la plantilla... porque por mas que pruebo no doy con la solucion.

ResponderCitar
Respondido : 14/03/2017 11:20 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

no tendria problemas en pasaros la plantilla...
Lo siento, no podemos hacer eso :blush:

¿ Vistes si te puedes descargar la actualización de la plantilla ?

Mi consejo:
1º- Comprueba si tienes actualizaciones de la plantilla para poder instalar
2º- Realiza la consulta con el soporte de la plantilla, ellos te pueden dar una información mejor que nosotros ya que la conocen y seguramente tienen localizado el problema.
3º- Prueba a clonar la web y realiza las pruebas de renombras las carpetas que estén dentro de Módulos y plugin ( renombra las carpetas una a una y revisa si es alguna de esas extensione slas que te este causando ese problema )

Para clonar tu joomla puedes utilizar la extensión de copias de seguridad Akeeba Backup

Realiza copias de seguridad y restauraciones en Joomla 3 con Akeeba Backup

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/03/2017 11:51 am

Cursos Gratuitos WordPress

Javier
 Javier
Honorable Member

Buenos dias,

He probado todo y no doy con la solucion.

El soporto tecnico de la plantilla tampoco me responde.

¿Que puedo hacer? :sick: :sick:

ResponderCitar
Respondido : 15/03/2017 10:52 am
Página 1 / 2

Por favor Iniciar Sesión o Registro