la galería de fotos se ve en un artículo y en otro no  

 
Carmen
 Carmen
Prominent Member

🙁 hola
Tengo el módulo simple imagine gallery pro, y me sucede lo siguiente, la he puesto en dos artículos diferentes a la misma galería, en uno se ve y en otro no, tienen idea porqué?
http://delcielo-cp76.webjoomla.es/enfin/videos/5721-fotogaleria
acá se ve
http://delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina?start=11
acá no
Gracias desde ya
Saludos
Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/08/2015 3:54 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Analizando la página donde no carga la galería veo que se producen algunos errores de javascript, posiblemente originados por un conflicto con algún otro elemento de la web (por ejemplo, otro módulo).

Si abro el artículo donde no se está cargando la galería veo que en la página del artículo sí lo hace, lo que indica que no parece un error en la forma en la que se ha añadido:

Contenido solo visible a usuarios registrados

Por tanto, tendrías que probar a ir desactivando las extensiones que se cargan en la página del listado de artículo y que no se carga en la página de detalles del artículo, para ver si encuentras el que causa el conflicto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/08/2015 4:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

🙁
GRacias por tu respuesta pero he desactivado todos los módulos de la derecha ( que además son los mismos que aparecen cuando vas al artículo solo) y el error en la galería persiste.
En joomla 2.5 no pasa. es extraño.... 🙁
Saludos
Carmen

ResponderCitar
Respondido : 03/08/2015 6:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es la misma galería para ambos artículos ?

Cuida el nombre de los archivos de imagen, por ejemplo veo que tienes este nombre
01%20%20vilmar-neneco-acosta-autor-moral-del-crimen-de-nuestro-companero-esposado-y-flanqueado-por-dos-agentes-de-homicidios-de-la-policia-pa_970_544_1203938ma0.jpg

Tiene espacios y es demasiado largo

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/08/2015 10:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

SI John
Es la misma galería,
http://delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina?start=11
http://delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina/6280-cae-en-brasil-neneco-el-asesino-de-pablo-medina
Si, tienes razón con el nombre, un ayudante me subió algunos artículos y no cuidó el nombre de las imágenes.
Saludos *Carmen

ResponderCitar
Respondido : 03/08/2015 11:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si es la misma galería si que debería mostrase, cómo estas realizando la insersión?, tal vez haya algo diferente , prueba insertarlo en otro artículo y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/08/2015 11:47 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Prominent Member

Si es el mismo artículo que si picas en el título te lleva al artículo propiamente dicho, donde se ve mal es en los artículos que se muestran como blog
http://delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina?start=11
Acá son los artículos mostrados como blog
http://delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina/6280-cae-en-brasil-neneco-el-asesino-de-pablo-medina
este es el artículo al que te lleva el título
CAE EN BRASIL “NENECO”, EL ASESINO DE PABLO MEDINA
Saludos
Carmen

ResponderCitar
Respondido : 04/08/2015 12:16 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes tener algún tipo de problema en la insersión como insertas esta galería en tus artículos, envía algunas capturas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2015 12:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Prominent Member

🙁 Gracias Jhon
Te mando las capturas del tramo donde está la galería y el respectivo código, pero para mi ese no es el problema, en joomla 2.5 lo tengo igual y funciona bien, para mi en joomla 3 hay algún conflicto entre cómo se ve el artículo configurado como blog, y el artículo propiamente dicho, que es el mismo, exacto, solo que en la opción de ver como blog se ve mal. lo puedes ver en los links

Acá son los artículos mostrados como blog
delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina?start=11
este es el artículo al que te lleva el título CAE EN BRASIL “NENECO”, EL ASESINO DE PABLO MEDINA
delcielo-cp76.webjoomla.es/enfin/todo-sobre-pablo-medina/6280-cae-en-brasil-neneco-el-asesino-de-pablo-medina
Saludos

ResponderCitar
Respondido : 04/08/2015 10:48 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carmen,

Los nombres de los ficheros de las imágenes contienen espacios en blanco, por ejemplo:
02 vilmar-neneco-acosta-escoltado-por-dos-agentes-de-la-policia-civil-brasilena-_818_573_1203921ma0.jpg
entonces se producen errores al generar miniaturas, puesto que el sistema no encuentra las imagenes.

Cambia el nombre de los ficheros para que no contengan espacios en blanco ni caracteres extraños.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/08/2015 11:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

🙁 🙁
Hola
Bueno cambié los nombres de las fotos y el problema persiste, además la otra galería que no funciona tenía las fotos solo denominadas con números .
Sigo insistiendo que es un problema de la presentación de los artículos en blog en joomla 3.4, no me lo hace en joomla 2,5 y en los artículos individualmente se ven bien.... :unsure:
Mando capturas de como se ve en artículos mostrados en blog y cómo se ve el artículo solo
Son dos casos en los dos sucede lo mismo, en la presentación en blog la galería no se ve pero picando el artículo en el artículo la galería se ve.
las capturas son de los dos casos unas tienen número y las otras no
para mostrar los dos casos.
De todos modos en la galería el nombre de las fotos ya está corregido.
en joomla 2.5 se ve perfecto
Saludos
Carmen

ResponderCitar
Respondido : 04/08/2015 5:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, ya veo , lo que sucede es que hay diferencias entre el formate blog, la url siguiente es una url que muestra varios artículos, en esta url no tienes toda la funcionalidad de un artículo
Contenido solo visible a usuarios registrados

Tal como te comento algunos plugins pueden trabajar incorrectamente en formate blog por que el formato blog es sólo para mostrar una introducción, usualmente texto e imagen, tendrías que consultar a los desarrolladores del plugin para ver que tan compatible es, o evaluar otro similar que si renderice correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2015 6:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Gracias Jhon
Hablaré con los de la galería.
Saludos y cierra el hilo
Carmen

ResponderCitar
Respondido : 04/08/2015 7:05 pm

Por favor Iniciar Sesión o Registro