Avisos
Vaciar todo

links un articulo desde un modulo no me funciona  

 
Fabiana
 Fabiana
Prominent Member

hola estoy linkeando un articulo desde este modulo y antes me andaba y ahora no.
que estoy hacciendo mal.
Module Manager: Module mod_roksprocket

donde dice link coloco:
index.php?option=com_content&view=article&id=133
y el articulo es el 133

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2017 10:54 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Necesitariamos que nos envies capturas del módulo, el link lo podrias copiar desde el navegador si es accesible.

Verifico que tienes muchos módulos que cargan en tu web por lo que sería necesario que especifiques en que posición se encuentra.

ResponderCitar
Respondido : 13/06/2017 1:25 am

Cursos Gratuitos WordPress

Fabiana
 Fabiana
Prominent Member

te envio caputras

ResponderCitar
Respondido : 13/06/2017 2:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No veo que carga contenido, prueba a crear un elemento de menu con dicho articulo y verifica si en este caso si funciona.

ResponderCitar
Respondido : 13/06/2017 5:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Fabiana
 Fabiana
Prominent Member

lo solucione agregando delante el nombre de la pagina.
gracias

ResponderCitar
Respondido : 13/06/2017 5:34 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola fabiana.

Genial !!! me alegra mucho que encontraras la solucion :cheer:
Gracias por informarnos y aportar la solución 😉

Cerramos el tema.

Un saludo y de nuevo agradecerte la aportación.

ResponderCitar
Respondido : 13/06/2017 5:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress