Mensaje: "Item must have a title"  

 
Rober
 Rober
Reputable Member

Hola, me salta un mensaje cuándo intento acceder a un item de k2: "Item must have a title"
Resulta que mi item si que tiene puesto el title.

¿A qué se debe ésto?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2015 7:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba quitando las comillas del título que parece ser que te estan dando problemas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2015 10:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rober
 Rober
Reputable Member

Me pasa lo mismo con un texto sin comillas

ResponderCitar
Respondido : 02/03/2015 11:52 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que tengas alguna extensión de terceros que genere el error, prueba a despublicarlos: http://www.joomlaworks.net/forum/k2-en/40358-item-must-have-a-title-error-after-j3-4-upgrade

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 3:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rober
 Rober
Reputable Member

He probado a desinstalar el componente k2 y a volver a instalarlo.
He despublicado el item pero me sigue dando error.

ResponderCitar
Respondido : 03/03/2015 6:46 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Como te comentaba puede ser un plugin que trabaje con k2, por ejemplo la galería de imágenes u otra extensión no necesariamente el k2.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 7:05 am

Cursos Gratuitos WordPress

Rober
 Rober
Reputable Member

He vuelto a desinstalar el plugin k2 y vuelto a instalar y me sigue dando error

ResponderCitar
Respondido : 03/03/2015 7:52 am
Julen
 Julen
Miembro Admin

Hola,

Al parecer hay un conflicto con algún plugin de terceros, prueba desactivando temporalmente los plugins recientemente instalados.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 9:37 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rober
 Rober
Reputable Member

Qué plugin exactamente me dices que deshabilite?
Mando pantallazo con todos los plugins

ResponderCitar
Respondido : 03/03/2015 8:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba creando un nuevo artículo de k2 y verifica si te sucede lo mismo

Si sólo te pasa con un artículo al tratar de editar, tendrías que ver si hay datos incompletos para las versiones de otros idiomas, esto en caso de usar un sitio multiiomas, sin no detectas el problema lo mejor sería hacer un nuevo articulo y eliminar el que te da problemas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 10:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rober
 Rober
Reputable Member

Hola,
También me ocurre, te envío las capturas de pantalla.

ResponderCitar
Respondido : 04/03/2015 7:19 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Buscando información sobre el problema parece que se trata de un bug de K2 con la versión 3.4.0 de Joomla, tal como se comenta aquí:

http://www.joomlaworks.net/forum/k2-en/40358-item-must-have-a-title-error-after-j3-4-upgrade

Tendrías que revisar este post que te he puesto para ver si aportan una solución, o esperar a que saquen una nueva versión de K2. En todo caso, a pesar del mensaje, el funcionamiento de K2 debería ser normal.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2015 2:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro