Avisos
Vaciar todo

Mi botón izquierdo del ratón no selecciona las imágenes  

 
Rosario
 Rosario
Noble Member

Mi botón izquierdo del ratón no selecciona las imágenes, el cursor se queda inerte en chrome, no así en Internet Explorer y en Firefox donde funciona con normalidad. El botón derecho despliega menús ¿Cómo podría solucionar este problema?, no se a qué se debe

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/05/2017 12:49 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿A qué imágenes te refieres exactamente? He realizado algunas pruebas con Chrome y todo parece funcionar de forma correcta, similar al comportamiento en otros navegadores.

ResponderCitar
Respondido : 05/05/2017 2:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

en el panel de administrador, cuando abro un artículo y quiero seleccionar la imagen no puedo porque el cursor no me lo permite, se queda indemne es como si la foto no fuera una zona sensible. Doy al ratón derecho y se me despliega un menú, no sé que hacer.
Hace días funcionaba pero no me salían los campos de estilo y configuración del texto, lo configuré para que saliera y se estropeó este tema de la foto. He repasado todo en la configuración de JCE pero no doy con al solución.

ResponderCitar
Respondido : 05/05/2017 4:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo, por lo que comentas, que el problema lo tienes solo en la administración. Debes de tener en cuenta que cada navegador puede interpretar de forma algo diferente el código javascript, por lo que esta puede ser la causa del problema. De ser así, tendrías que utilizar otro navegador para acceder a la administración.

Otra posibilidad sería que tuvieras cacheados elementos antiguos en el navegador Chrome, y sea esto lo que te origina los problemas. Podrías probar a vaciar la caché del navegador para ver si se solucionan.

En el siguiente enlace se explica cómo hacerlo:

http://wiki.webempresa.com/Limpiar_la_cach%C3%A9_del_navegador

ResponderCitar
Respondido : 05/05/2017 5:16 pm

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

Es el navegador porque con IE funciona bien, pero el mismo navegador hace un tiempo no me daba problemas, puede ser la actualización de la extensión JCE, ¿hay algún modo de configuración que me pueda ayudar con este problema o alguna extensión para el navegador?
no es el caché.

ResponderCitar
Respondido : 19/05/2017 1:32 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tratándose de un problema que pasa solo con Chrome es difícil encontrar la solución. Lo que tiene que estar ocurriendo es que algún código javascript de tu web no es compatible con Chrome.

Una cosa que podrías probar es a cambiar el editor, del JCE al que viene por defecto con Joomla, para ver si así observas el mismo problema.

En caso de que se confirme que el problema viene del JCE tendrías que probar a actualizar la extensión, en caso de que tengas actualizaciones pendientes para ella, previa copia de seguridad.

ResponderCitar
Respondido : 19/05/2017 5:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress