Modulo imagen aleatoria no carga imagenes  

 
Carlos Alberto
 Carlos Alberto
Noble Member

hola,
Ahora el problema lo tengo con el modulo imagen aleatoria, el cual utilizo permanentemente en mis sitiso con excelente resultado para lo que pretendo.
estpy puliendo la web orbiarte y configuranda en la apgina fde cada artista , sus salas de exposicion, ya parda Dorian Florez Piedad Hoyoz y carlos agudelo se hizo sin problema. Para guielelrmo Tobon ( ver pestaña artistas) sin problema para 3 galerias, pero en marinas y paisajes, no carga las imagenes, he revisado las rutas y están perfectamente definidas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/02/2018 3:16 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Te refieres a las imágenes que aparecen la columna derecha?,
en este caso no veo que aparezcan:

Contenido solo visible a usuarios registrados

Prueba configurar con la ruta de otro artista, para descartar si es un problema con la ruta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2018 5:39 pm

Cursos Gratuitos WordPress

Carlos Alberto
 Carlos Alberto
Noble Member

Copio y pego de mi post inicial ya para Dorian Florez Piedad Hoyoz y carlos agudelo se hizo sin problema.
crolin acota aun no la configuro, mira en Guillermo tobon, los tres primeroo modulos (Caballos, retratos, desnudos)se organizaron sin problema , pero para marinas y paisajes, no lee la ruta. o sea y se configuraron otras rutas ( mas de 15 modulos en total)

ResponderCitar
Respondido : 02/02/2018 6:14 pm
Carlos Alberto
 Carlos Alberto
Noble Member

ya configure los que faltaban sin problema, reviso y reviso la ruta de los dos con lio y se ven bien, no entiendo porque no las lee

ResponderCitar
Respondido : 02/02/2018 7:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Debe haber algo con la ruta que estas configurando, tal vez tenga espacios o caracteres especiales.

Revisa esto, si sigues con problemas envíanos algunas capturas de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2018 8:16 pm
Carlos Alberto
 Carlos Alberto
Noble Member

REpito, las ruta están bien, en el sitio hay mas de 30 modulos similares, bien configurados, y para ese aritsta hay 3 bien. Primero creo uno, luego lo guardo, reviso en el front y nuevamente lo guardo ya vcomo copia, cambio la url de enlace y el último parametro estas son las rutas de los do que no e ven .
images/Obras/galeriaguillermotobon/marinas
images/Obras/galeriaguillermotobon/Paisajes
esta es la ruta de uno que si funciona del mismo artista
images/Obras/galeriaguillermotobon/negras
Adjunto capturasde multimedia del back

ResponderCitar
Respondido : 02/02/2018 9:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Necesitaríamos revisar capturas del modulo que utilizas para poder mostrar estas imágenes y poder revisarlo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/02/2018 1:06 am

Por favor Iniciar Sesión o Registro