motores de busqeuda encuentren mas rapido la pagina  

Página 1 / 2
 
alberto
 alberto
Noble Member

hola como hago para que al poner en google o cualquier otro buscador una palabra clave lo lleve a mi pagina
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/02/2015 11:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te puede interesar este vídeo y artículos de ayuda que realizamos sobre Joomla! y SEO:

https://www.webempresa.com/videos/seo-2/seo-2.html
http://www.videosjoomla.com/videos-joomla/item/1-nociones-b%C3%A1sicas-de-seo-y-joomla
https://www.webempresa.com/blog/guia-para-principiantes-sobre-optimizacion-para-motores-de-busqueda.html
http://virtuemart.webempresa.eu/index.php?title=Estrat%C3%A9gias_para_vender_por_internet

Este último enlace se enfoca más a tienda online pero también hay algunas explicaciones generales a todo tipo de web de presencia.

Tienes que tener en cuenta que para que tu web se posicione correctamente en buscadores tienes que realizar los siguientes pasos:

1. Introducir una descripción y palabras claves adecuadas en tu Joomla, tanto en la configuración general como en los artículos que quieras afinar su posicionamiento.
2. Activar el SEO de Joomla para que tus url's sean amigables (este vídeo te servirá de ayuda: https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html).
3. Utilizar una herramienta como por ejemplo Xmap que crean un mapa del sitio y un sitemap para Google que tendrás que dar de alta en las herramientas para webmaster de google.
4. Modificar los títulos de los menús y artículos para que contengan las palabras claves que te interesen, utilizar el alias para definir url's con las palabras clave más importantes.
5. Conseguir links de webs con page-rank algo hacia tu sitio.
6. Modificar los contenidos de tu web para que contengan las palabras claves que te interesen.

Realizando estos pasos conseguirás aumentar considerablemente el posicionamiento en Google y otros buscadores.

Dentro de nuestros servicios no se incluye el de posicionamiento, SEO, o marketing online, por lo que la información que podemos darte es de carácter orientativo respecto a la potencialidad de Joomla en este aspecto.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/02/2015 11:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alberto
 alberto
Noble Member

si habilito la url amigables no me pasa de los links a la pagina que tengo linkeada

ResponderCitar
Respondido : 25/02/2015 11:43 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

por el momento navego sobre el sitio web sin problemas y veo que están habilitada las urls amigables.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2015 12:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

alberto
 alberto
Noble Member

hola el problema esta en agenda del obispo cuando quieres ingresar ahi no lo manda al articulo correspondiente si desmarco url amigables va sin problema
http://www.diocesisdecanelones.com/

ResponderCitar
Respondido : 26/02/2015 5:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías indicarnos con exactitud en donde esta esta opción que comentas, he navegado por tu sitio con urls amigables y no veo problemas

Tendrías que detallarnos un poco más tu consulta

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2015 8:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alberto
 alberto
Noble Member

es en varios lados pero te marco uno, por lo que he visto es en los link que estan dirigidos a articulos de la pagina los que estan dirigidos a otras de afuera va sin problema.
envio imagen

http://www.diocesisdecanelones.com/?layout=edit&id=162

ResponderCitar
Respondido : 27/02/2015 1:18 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para enlace que falla que nos has puesto de ejemplo, dinos cuál sería el enlace que se cargaría con las urls amigables y que sí funciona. Lo más probable es que la estructura del mismo no sea correcta.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 2:50 pm

Cursos Gratuitos WordPress

alberto
 alberto
Noble Member

ahi lo que hice fue desahabilitar las urls amigables y como podes ver lleva sin problema

ResponderCitar
Respondido : 27/02/2015 3:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al entrar al sitio
Contenido solo visible a usuarios registrados

Actualmente veo que no estan habilitadas las urls amigables, los artículos que aparecen con la imagen y el link de [+info] como se forman? usas alguna extensión para esto?

Prueba creando ítems de menú para estos artículos y verifica si te sucede lo mismo cuando habilitas las urls amigables.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 4:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alberto
 alberto
Noble Member

probe en crear un menu oculto para estos articulos y no me funciona.. desahbilite la urls amigables y si.. es raro.
para linkerar lo que hago es
index.php?option=com_content&view=article&layout=edit&id=28
y cambio el numero id al final por el que sea.
y funciona ok

ResponderCitar
Respondido : 27/02/2015 5:02 pm
Julen
 Julen
Miembro Admin

Hola alberto,

Indícanos si haz podido solucionar el problema para dar por cerrado el hilo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 5:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

alberto
 alberto
Noble Member

no he podido solucionarlo sigo sin poder ver los links cuando activo urls amigabls

ResponderCitar
Respondido : 27/02/2015 5:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Entiendo que pones mánualmente el link, ya que esto es lo que comentas

para linkerar lo que hago es
index.php?option=com_content&view=article&layout=edit&id=28
y cambio el numero id al final por el que sea.

Simplemente entonces usa la url amigable en lugar de la url no amigable, la url amigable se genera por los ítems de menú , del menu oculto que has creado

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 8:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alberto
 alberto
Noble Member

hola probe poner el id del menu oculto que cree con dicho articulo y habilite las urls amigables y no pasa nada
que más puedo hacer?

ResponderCitar
Respondido : 27/02/2015 9:27 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro