Avisos
Vaciar todo

motores de busqeuda encuentren mas rapido la pagina  

Página 2 / 2
 
alberto
 alberto
Noble Member

hola como hago para que al poner en google o cualquier otro buscador una palabra clave lo lleve a mi pagina
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/02/2015 11:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Alberto, pues creo que te estas complicando usando el ID, no entiendo por que pones el ID cuando puedes crear directamente un item de menú de tipo artículo

Has lo siguiente, crea un ítem de menú en el menú principal de tu sitio (esto se servirá para ver la url final generada), el tipo de ítem de menú será de tipo artículo y seleccionas el artículo, luego al navegar en el front end, toma nota de la url amigable generada y usa esta url en el módulo que quieras

Saludos.

ResponderCitar
Respondido : 27/02/2015 10:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alberto
 alberto
Noble Member

hola jhon perdoname la ignorancia. te cuentno lo que hago cree un item de menu pero oculto ya que no quiero que este se vea en el principal
el mismo es de un slo articulo seleccione el articulo y de alli del enlace copio y lo pego en el modulo que tengo que te lleva a la agenda y no me anda. con las urls habillitadas
que es lo que hago mal

ResponderCitar
Respondido : 27/02/2015 10:22 pm
alberto
 alberto
Noble Member

y aca t emando el moduo html,copio el enlace del menu oculto que pego en +info para que me lleve a la agenda

ResponderCitar
Respondido : 27/02/2015 10:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En la captura no se distingue si apunta al menú o al contenido.

Verifica si el siguiente articulo te es de utilidad: https://www.webempresa.com/blog/crear-un-menu-oculto-en-joomla-25.html

ResponderCitar
Respondido : 28/02/2015 3:15 am
alberto
 alberto
Noble Member

es del menu... lo de la agenda lo solucione ahora el problema esta en el modulo noticias y más los links locales de mis articulos no los toma. con urls amigables activas.
y no puedo seleccionarlo con el editor como hice con el anterior... desde el arbol.
ayuda prfa

ResponderCitar
Respondido : 28/02/2015 11:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola alberto,

¿Que url "amigable" es la que estás poniendo? yo no veo que estés trabajando con las urls amigables habilitadas.

Pon un ejemplo concreto de una url (no en captura) para que podamos verlo.

Saludos

ResponderCitar
Respondido : 28/02/2015 11:45 pm
alberto
 alberto
Noble Member

index.php?option=com_content&view=article&layout=edit&id=169

ResponderCitar
Respondido : 01/03/2015 2:57 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

De primeras ya se ve que el enlace no es correcto, porque pone layout=edit, que sería el parámetro para indicar que se está editando el artículo. Además, faltaría el id del elemento de menú, es decir, el Itemid.

La estructura correcta del enlace para cargar un artículo sería como la siguiente:

index.php?option=com_content&view=article&id=XX&Itemid=YY

en donde XX sería el id del artículo que se quiere enlazar y YY el id del elemento de menú que carga ese artículo.

ResponderCitar
Respondido : 02/03/2015 2:36 pm
alberto
 alberto
Noble Member

gracias pruebo

ResponderCitar
Respondido : 02/03/2015 4:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alberto
 alberto
Noble Member

de donde tomo este dato YY el id del elemento de menú que carga ese artículo.

ResponderCitar
Respondido : 02/03/2015 4:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo puedes averiguar desde el gestor de menús, verifica el ID del ítem de menú al cual haces referencia

Saludos.

ResponderCitar
Respondido : 02/03/2015 9:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2