No carga imagenes JM Slideshow plantilla Pandora/Galeria Inicio  

 
mbr27
 mbr27
Estimable Member

Hola, después de ver vuestro video "Packs Webempresa con framework Gantry: galería de imágenes JM Slideshow" para joomla sigo sus intrucciones de configuración del modulo pongo en el directorio /images/galeria, las imagenes pero no carga. Por favor ayuda

Citar
Respondido : 08/08/2015 12:50 pm
Lorena
 Lorena
Miembro Moderator

Hola,

No veo que hayas indicado la url de la web afectada. Necesitamos esa información para poder revisar el código y ver dónde reside el problema.

Recuerda que puedes ocultar la url con el icono de ocultar texto siguiente:

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2015 2:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

mbr27
 mbr27
Estimable Member

Pedona: http://www.psoebaena.com/prueba/

ResponderCitar
Respondido : 08/08/2015 8:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Me comenta un Técnico de Soporte que en tu carpeta hay 3 imágenes .jpg:

/prueba/images/galeria/slide1.jpg
/prueba/images/galeria/slide2.jpg
/prueba/images/galeria/slide3.jpg

Facilítanos una captura de la configuración que has puesto en el módulo de sliders para que revisemos si hay alguna inconsistencia.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2015 8:50 pm

Cursos Gratuitos WordPress

mbr27
 mbr27
Estimable Member

OK

ResponderCitar
Respondido : 08/08/2015 9:08 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Faltan las capturas más importantes:

Source Options
Avanzado

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2015 11:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

mbr27
 mbr27
Estimable Member

Perdona

ResponderCitar
Respondido : 09/08/2015 12:03 pm
Rafael
 Rafael
Miembro Moderator

¡Hola!

Viendo las capturas que nos adjuntas aprecio que no hay error que pueda estar interfiriendo.

Si no deseas complicarte demasiado, te recomendaría evaluar otro módulo para hacer una transición de imágenes ya que no es la primera que este módulo ha dejado de funcionar.

Te recomiendo que revises y pruebes con alguno de ellos:

https://www.webempresa.com/blog/item/1143-insertar-un-slider-responsive-con-efecto-parallax-o-paralaje-en-joomla-25-y-joomla-30.html
https://www.webempresa.com/blog/item/1604-vinaora-cuber-3d-solucion-ideal-para-tu-slider-de-imagenes-en-joomla.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2015 3:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mbr27,

¿Renombras la carpeta "galería" (con acento) a "galeria" (sin acento) y verificas si cargan?

No uses acentos o caracteres especiales en los nombres de carpetas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2015 8:44 pm

Por favor Iniciar Sesión o Registro