Avisos
Vaciar todo

No carga los módulos en el sidebar  

 
Salvador
 Salvador
Honorable Member

Hola.
Sobre este Joomla, tras modificar el menú para que cargue los idiomas español e inglés, han desaparecido los módulos que están asignados sobre el Sidebar-1.
En la sección blog http://cero.cecesurf.com/es/longboards-blogs-cece tiene asignados unos módulos que se ven en el backend, pero en frontend no aparecen.
Están correctamente asignados en el menú. Dejo ambos pantallazos.
¿Una idea de lo que puede haber pasado?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/06/2016 8:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los módulos también se muestran por idioma, revisa la configuración de a que idioma esta asignado
Prueba crear un nuevo módulo y asignale todos los idimas en todas las opciones del menú y verifica si se muestra.

Saludos

ResponderCitar
Respondido : 16/06/2016 11:07 pm

Cursos Gratuitos WordPress

Salvador
 Salvador
Honorable Member

Si, lo tenía presente.

Los tengo configurados para que estén en todos los idiomas.
Dejo imagen:

ResponderCitar
Respondido : 22/06/2016 1:12 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso es posible que no estés asignado el módulo a los elementos de menú correctos. Para verificar si es eso vete a Asignación de menú y asigna el módulo a todas las páginas, para ver si así se muestra.

En caso afirmativo, tendrías que verificar que has asignado el módulo para los elementos de menú del idioma correspondiente.

ResponderCitar
Respondido : 22/06/2016 5:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador
 Salvador
Honorable Member

Hola
Parece que están asignados correctamente.

Esto que me comentas, ¿como lo verifico? "... tendrías que verificar que has asignado el módulo para los elementos de menú del idioma correspondiente...."

Gracias
Un saludo.

ResponderCitar
Respondido : 28/06/2016 10:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes sólo dos menus?, deberías tener un menú generico y luego un menú por idioma, es posible que este sea el problema

Revisa :

Saludos.

ResponderCitar
Respondido : 28/06/2016 11:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress