Avisos
Vaciar todo

No puedo actualizar Joomla 3.5  

 
Jesus
 Jesus
Estimable Member

Hola , intento actualizar joomla de 3.4.8 a 3.5.0 y no hay manera es la primera vez que me pasa , me sale el siguiente aviso :Before you update Joomla, ensure that the installed extensions are available for the new Joomla version , me podéis dar alguna solucion , ya he realizado un backup por si las moscas y no me gustaría tener que hacerlo a manualmente porque hace un tiempo tuve una mala experiencia . gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/03/2016 4:54 pm
Elena
 Elena
Reputable Member

Hola Jesús.
Si quieres un consejo, no actualices DE MOMENTO a Joomla 3.5. Yo lo hice esta mañana y me ha desaparecido el acceso a los componentes instalados desde el backend - componentes.
Espérate un poco.
Te está diciendo que estés seguro de que todas las extensiones que tienes funcionen con joomla 3.5.
Un saludo.

ResponderCitar
Respondido : 22/03/2016 4:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jesus
 Jesus
Estimable Member

Hola , ese era el miedo que tenia , por eso he preguntado antes , haber que nos dicen los expertos ....muchas gracias por el aviso

ResponderCitar
Respondido : 22/03/2016 5:33 pm
Elena
 Elena
Reputable Member

Si mi "cagada" vale para avisar a otros, me doy por satisfecha...
No tenía que haber actualizado tan pronto.

ResponderCitar
Respondido : 22/03/2016 5:35 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

De manera general mejor esperar unos días, sin embargo antes de actualizar tu sitio te sugiero hacer un clon del mismo, especialmente con este tipo de actualizaciones mayores, y luego probar la actualización en este clon, de esta manera estarás más seguro cuando instales en tu sitio web que esta en producción

Saludos.

ResponderCitar
Respondido : 22/03/2016 8:42 pm