pasar a Joomla 3.4  

 
Maria
 Maria
Estimable Member

Hola de nuevo,
Tenemos una web que queremos actualizarla a joomla 3.4 pero para ello debemos revisar las extensiones actuales si son complatibles con la nueva versión de joomla.
Algunas de ellas, tienen nuevas actualizaciones para la version joomla 3x pero no sabemos como debemos hacerlo ya que si actualizamos a joomla 3.4 con la extensión sin atualizar dará problemas y si actualizamos la extensión en la versión joomla 2.5.28 dará problemas.
Y lo mismo con las plantillas, cuando se debe actualizar la plantilla?
Estamos perdidos.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/03/2015 10:32 am
Julen
 Julen
Miembro Admin

Hola Maria,

Antes de realizar la actualizacion tienes que tener en cuenta las siguientes cuestiones:

- Podrás migrar si tus actuales extensiones ya están disponibles en Joomla! 3.4, lo cual deberás verificar en el JED: http://extensions.joomla.org
- NO podrás migrar si tus extensiones no están disponibles para Joomla! 3.4, y esta premisa es fundamental para seguir hablando de migraciones.
- Podrás migrar si ADEMÁS de tus extensiones, tu plantilla en uso esta disponible para Joomla! 3.4.
- Podrás migrar a Joomla! 3.4 si tus extensiones están disponibles para Joomla! 3.4 pero NO deberías migrar si tu plantilla no está disponible para esta rama, o por el contrario tendrás, tras la migración, pasar por un proceso de ADAPTACIÓN de la misma a una liberada para 3.4 y reajuste de módulos a nuevas posiciones.

Recoemndamos no realizar una migración sin previamente hacer un respaldo del sitio web, preferiblemente con Akeeba Backup.
- www.webempresa.com/blog/item/210-videotutoriales-sobre-el-funcionamiento-del-componente-akeeba-backup.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2015 10:50 am

Cursos Gratuitos WordPress

Maria
 Maria
Estimable Member

OK, Gracias por los consejos.
La verdad es que el motivo para querer pasarnos a 3.4 es para trabajr conuna nueva plantilla que sea responsive porque no conocemos ninguna extensión que funcione para adalpar facilmente una web a responsive. Nos podéis indicar alguna? Gracias

ResponderCitar
Respondido : 17/03/2015 11:11 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para que una web tenga un comportamiento responsive no es necesario instalar ninguna plantilla, sino que este funcionamiento se lo da la plantilla que estés utilizando.

Por tanto, si quieres que tu web sea responsive tendrás que utilizar en tu Joomla una plantilla que también lo sea. La gran mayoría de las plantillas nuevas que se publican ya son de este tipo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2015 3:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Estimable Member

Ok, gracias por el comentario.
Tenéis la plantilla Zenith en abierto desde webempresa para joolma 2.5.28?
Gracias

ResponderCitar
Respondido : 18/03/2015 11:58 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La plantilla Zenith no la hemos desarrollado nosotros. En todo caso es gratuita y la puedes descargar desde la página de los desarrolladores:

http://www.themexpert.com/joomla-templates/zenith

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2015 3:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Estimable Member

Hola de nuevo,
tenemos una duda: qué es mejor?
opción 1: actualizar la web a 3.4 con una plantilla responsive como Zenith II
opción 2: colocar una extensión del tipo Mobile para Joomla y seguir con la plantilla que tenemos y el Joomla 2.5 que tenemos.
Gran duda
Gracias

ResponderCitar
Respondido : 20/03/2015 11:41 am
Julen
 Julen
Miembro Admin

Hola,

Si es recomendable actualizar tu jomla a la version 3.4, junto con una plantilla responsive. Si no lo actualizas, aparte de perder mejoras importantes de rendimiento, con el tiempo pueden aparecer problemas de compatibilidad con módulos y otros componentes.

En cuanto, al uso de extensiones para adaptar la plantilla al móvil no son recomendables, estas no suelen ofrecer un comportamiento responsive para todos los componentes de la web, aparte suelen dar problemas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2015 4:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro