Problema al actualizar de Joomla 3.9.16 a 3.9.18  

 
Alceste
 Alceste
Noble Member

Hola,

Hace unos días traté de actualizar joomla de 3.9.16 a 3.9.18. En dos webs me fue bien, pero en Contenido solo visible a usuarios registrados me dió este error que adjunto en un txt. En vista de ello recuperé copia de seguridad y he seguido con 3.9.16. ¿Podemos saber cual es la causa del error? ¿Trato de actualizar de nuevo o espero una nueva actualización?

Saludos

This topic was modified hace 5 meses por Alceste
Citar
Respondido : 28/04/2020 11:57 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alceste,

Prueba verificando primero todas las extensiones y verificar todas tengas compatibilidad con la versión.

También si alguna extensión tiene alguna actualización pendiente y lo actualizas. Luego intenta actualizar nuevamente Joomla y verifica si ya no muestra el error.

Saludos

ResponderCitar
Respondido : 28/04/2020 2:56 pm

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

@karen

Hola, he intentado actualizar de nuevo y me ha dado exactamente el mismo error. Acabo de restaurar una copia de seguridad. Tanto esta vez como la anterior había actualizado antes pluguins y extensiones. Viendo el mensaje de error que adjunté, ¿hay alguna otra manera de solucionarlo?

Saludos y gracias

ResponderCitar
Respondido : 29/04/2020 6:44 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@joan-dalmauacudam-com

Hola Alceste, 

Revisa el siguiente hilo de foro -> actualizacion-joomla-error-sql-duplicate, coméntanos si te resulta de utilidad.

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 29/04/2020 9:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro