Problema con administración de Joomla  

 
Marco
 Marco
Reputable Member

Hola,
hay un problema con la administración de un Joomla 3.6.2 con Virtuemart 3.0.18.

Este problema le pasa al cliente que dice no puede hacer nada ya que le sale un error relacionado con Java (adjunto imagenes). Yo he probado y a mi no da error.

Lo raro es que el cliente dice de haber probado desde diferentes ordenadores y conexiones (oficina, casa etc.)

Alguien tiene alguna idea de lo que puede estar pasando?

Muchas gracias.

Marco

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/09/2016 10:17 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Marco.

Ese problema es de el propio equipo del usuario, le cuesta de cargar y por eso le presenta esos avisos ( No son errores ) , si pulsa en esperar terminara cargando.

Lo que tiene que comprobar son las reglas del antivirus, la velocidad de su ADSL y por supuesto la carga que estén soportando los equipos.

También veo que tiene muchas imágenes con un peso bastante alto, prueba a realizar una optimización de imágenes desde el área de clientes:

Optimización de imágenes gratis con ImgOptimizer

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/09/2016 10:35 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola Pepe,

Gracias por tu respuesta.

Lo que le pasa es que esta situación le sucede solo operando con Virtuemart, si utiliza articulos o modulos no pasa.

Ademas me dijo que le había pasado con diferentes ordenadores y conexiones.

De todas manera he activado la optimización de las imagenes.....

Marco

ResponderCitar
Respondido : 28/09/2016 11:53 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Este tipo de mensajes que se muestran se debe a que se está ejecutando un script en el navegador del usuario, y que este script está tardando mucho en ejecutarse, por lo que se muestra la alerta para ver si se quiere detener el proceso.

Haciendo pruebas con las mismas versiones de Joomla y Virtuemart que estás utilizando no veo que me ocurra este problema.

Podría tener relación con el navegador utilizando, pero veo que comentas que ya has probado en distintos equipos. Prueba en todo caso con otro navegador diferente.

El problema podría estar causado por algún plugin que hayas añadido a tu Joomla, en especial si guarda relación con Virtuemart.

Otra posible causa podría estar en que tengas demasiados elementos creados en la tienda. Por ejemplo, si tienes muchas categorías y al editar el producto estas se montan vía javascript, podría ser un proceso demasiado largo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2016 1:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Reputable Member

Hola Pablo,

he realizado un escaneo con Pagespeed y en el informe habla de Javascript. Adjunto captura.

Marco

ResponderCitar
Respondido : 28/09/2016 1:57 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

PageSpeed no te servirá para localizar el error que tienes, ya que en tu caso ocurre en la administración de Joomla, y el javascript que se ejecuta en la administración no tiene nada que ver con el que se ejecuta en el frontal, que sería lo que analiza PageSpeed.

Como te comentaba, tendrías que verificar si has añadido algún plugin a tu Joomla que pueda haber afectado al funcionamiento o, verificar si tienes muchos elementos dados de alta (productos, categorías, etc.), que también podrían generar este problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2016 3:56 pm

Cursos Gratuitos WordPress

Marco
 Marco
Reputable Member

Hola,

recientemente no se han añadido plugin ni componentes.

Hemos visto que este problema pasa cuando se abren en la administración algunos productos.

Si estos productos se clonan o se vuelven a introducir ya no dan error, una sospecha es que sean productos que se importaron masivamente......

Marco

ResponderCitar
Respondido : 30/09/2016 4:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible entonces que los productos importados por alguna razón no se registraron correctamente.
Al ingresar a un producto con problemas no te deja hacer nada?, si al menos sin tocar nada puedes grabar teoricamente sería lo mismo que si lo clonaras

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2016 8:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola,

imposible en el momento que entro al producto no me deja hacer nada y salta el error.

Marco

ResponderCitar
Respondido : 05/10/2016 8:10 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Podrías hacer una prueba con la herramienta firebug para inspeccionar en consola que script te demora en cargar.

Puedes revisar el siguiente articulo: https://www.webempresa.com/blog/detectar-conflictos-de-jquery-javascript-mootools-mediante-la-herramienta-firebug.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/10/2016 7:28 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro