Avisos
Vaciar todo

Problema con buscador  

 
Susana
 Susana
Usuario activo

Hola,

Desde hace unos días (sin haber realizados cambios ni nuevas instalaciones) el buscador no funciona bien.

Adjunto captura configuración modulo y versión joomla.

Si en los resultados pincho en un articulo no hay problema pero si pincho en un resultado relacionado con el calendario (Jevents) se queda la pagina en blanco.

Probando a poner en el buscador "curso" podéis verificarlo.

Necesito ayuda ya que no se que hacer...

Muchas gracias.

Marco

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/03/2018 5:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo algo extraño en los resultados de búsqueda, de hecho el módulo de búsqueda si funciona, el problema son los resultados que te da, ver por ejemplo imagen adjunta

Veo que tiene HTML como parte del título, para que suceda esto debes haber realizado alguna configuración o modificación.

De manera general si estas usando alguna extensión de optimización prueba desactivarla, desactiva también la cache de Joomla en caso la estes usando.

Saludos.

ResponderCitar
Respondido : 06/03/2018 6:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Susana
 Susana
Usuario activo

Hola Jhon,

Gracias por tu rápida respuesta.

La cache esta desactivada y que yo sepa no se han instalados componente de optimización.

De todas forma te envio captura con la lista de componentes....Gracias.

Marco

ResponderCitar
Respondido : 06/03/2018 6:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Adjunta nuevamente tu imagen ya que no se adjunto.

Revisa si tienes actualizaciones pendientes.

Como opción final podrías evaluar reinstalar la extensión de eventos ya que al parecer es esa extensión unicamente la que tiene el problema.

Saludos.

ResponderCitar
Respondido : 06/03/2018 8:46 pm

Cursos Gratuitos WordPress

Susana
 Susana
Usuario activo

Perdón...

ResponderCitar
Respondido : 07/03/2018 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías ir probando desactivando algunas extensiones y ver si te causa conflicto, por ejemlo

jnews
CBJuice2
List Manager
Y las extensiones de Phoca

También, tal como te había comentado, podrías evaluar reinstalar jevents

Te sugiero realizar estas pruebas mejor en un clon de tu sitio.

Saludos.

ResponderCitar
Respondido : 07/03/2018 5:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Susana
 Susana
Usuario activo

Hola,

He actualizado Jevents y parece que ahora funciona.....

MUCHAS GRACIAS Jhon por tu ayuda.

Marco

ResponderCitar
Respondido : 07/03/2018 6:34 pm