Problema con página de inicio  

 
Juan
 Juan
Estimable Member

Buenos días he estado toda la mañana subiendo artículos a la web. A última hora he tenido un corte de luz y cuando he vuelto a abrir la web, veo que aparece cortada la página de inicio. Se ve la imagen superior, 3 noticias y un vídeo y se corta con "actualidad". Faltan los módulos inferiores. He comprobado y están correctamente publicados.

También veo que en el administrador de extensiones me sale un mensaje de error

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/02/2015 1:20 pm
Juan
 Juan
Estimable Member

Este es el mensaje de error del administrador de extensiones:

ResponderCitar
Respondido : 27/02/2015 1:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Estimable Member

He localizado de donde puede venir el problema de la página de inicio. El último artículo subido a la web, contenía una tabla con muchas imágenes y estaba incorrectamente enlazado a la categoría del módulo de noticias. Lo he corregido y el módulo vuelve a verse correctamente.

ResponderCitar
Respondido : 27/02/2015 1:31 pm
Julen
 Julen
Miembro Admin

Hola Juan,

Por lo que nos escribes, deduzco que ya has solucionado el error.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 2:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Estimable Member

Si Julen, el error en la página de inicio se ha resuelto, era por culpa de un artículo que no podía cargar el módulo de noticias, pero me sigue saliendo el mensaje de error del administrador de extensiones.

ResponderCitar
Respondido : 27/02/2015 4:32 pm
Juan
 Juan
Estimable Member

ResponderCitar
Respondido : 27/02/2015 4:33 pm

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Prueba a limpiar el cache de tu navegador para asegurarnos que el problema no viene derivado de antes, prueba a borrar la caché que tienes actualmente y luego vuelve a comprobar si el error sigue apareciendo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 4:53 pm
Juan
 Juan
Estimable Member

Hola Julen, he borrado la caché del navegado, la de Joomla y he probado en otro terminal, y continúa el mismo mensaje de error en instalar desde web. Es la primera vez que veo este mensaje. Normalmente no instalo nada "desde web".

ResponderCitar
Respondido : 27/02/2015 6:41 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rafael
 Rafael
Miembro Moderator

¡Hola Juan!

Para poder darte una solución al problema debemos ir reduciendo el abanico de posibilidades ¿has probado a pasar Stephan? ¿te marca algún error en concreto?

Sospechamos que puede ser un bug de Joomla que le falte algún archivo o documento y esté provocando un fatal error de php.

Por otro lado, revisa el error_log de Cpanel y/o Jommla por si nos pudiera aportar más información al respecto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 7:29 pm
Juan
 Juan
Estimable Member

Buenas tardes Rafael, parece que el problema lo causaba el plugin "instalador-instalar desde la web". No recuerdo el motivo por el que se instaló. Lo he desinstalado y ha desaparecido.

Gracias por todo.

ResponderCitar
Respondido : 03/03/2015 6:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro